Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hijack This Is Giving Me An Unexpected Error


  • Please log in to reply
2 replies to this topic

#1 DeniseM

DeniseM

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 19 February 2006 - 12:47 PM

Hi
I tried using Hijack this and got a pop up saying unexpected error
rebooted...same thing
even tried it in safe mode...same thing
I uninstalled it, reinstalled it and I get the same error

any suggestions??

thanks so much :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:10:52 AM

Posted 19 February 2006 - 12:58 PM

Hi there and welcome to BC. Can you be as specific as you can on the error please. Include any files included in the error or any code.
Thanks
David

#3 unitcharlie

unitcharlie

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 03 April 2006 - 10:52 AM

The "error" box that displays on mine is a rectangle with the green bar at the top and the tan backgroud color for the remainder.... the top banner says "Hijack This" then there is a white "X" in a red circle and the notation "Unexpected Error" with no code or other info.... then there is the "OK" rado button.... The same "Error" box is displayed whren I attempt to deploy CWS Shredder.... Recently I removed IE6.x and replaced it with Netscape Communicator (which, ironically, I didn't like as much as IE) I replaced IE6 and the problem has been with me since then....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users