Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

all icons gone


  • Please log in to reply
3 replies to this topic

#1 indian51

indian51

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 18 March 2012 - 10:49 AM

All of the icons disappeared. How do I get them back?

BC AdBot (Login to Remove)

 


#2 dnthns87

dnthns87

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:10:41 AM

Posted 18 March 2012 - 11:47 AM

Hello

First could you provide me more information on your machine? What O/S are you using?

I cant help you until i know what O/S you are using. For now though you can check to make sure that "Show desktop icons" is checked.

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:41 AM

Posted 18 March 2012 - 03:27 PM

Have you done any malware or anti-virus scans? If so what were the results of those scans?

Also as dnthns87 has stated more information would be helpful.

Also you could try: Unhide.exe - A introduction as to what this program does

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#4 wavemaker

wavemaker

  • Members
  • 283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryborough Queensland Australia
  • Local time:01:41 AM

Posted 19 March 2012 - 02:33 AM

Right click in an empty part of your home screen. A dialogue box will appear. Click view and see if the "view desktop icons" option is checked.

Edited by wavemaker, 19 March 2012 - 02:33 AM.

When The Going Gets Weird, The Weird Turn Pro. (H.S.T.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users