Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Just upgraded to ultimate now my computer is running slow


  • Please log in to reply
20 replies to this topic

#1 puckhead

puckhead

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:03:42 PM

Posted 17 March 2012 - 11:54 PM

I just got a crapload of ram and found out I needed to upgrade my windows to use it so I popped for the upgrade and now I cant even play any games because my machine is running so slow I have used malwarebytes and they say its clean also eset says its cool any help is welcome

specs
core i5
32 gb ram
500gb hd
2 gig vidcard 3 monitor setup

thanks

Ken

Edited by puckhead, 18 March 2012 - 12:57 AM.


BC AdBot (Login to Remove)

 


#2 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 18 March 2012 - 05:16 AM

I just got a crapload of ram and found out I needed to upgrade my windows to use it so I popped for the upgrade and now I cant even play any games because my machine is running so slow I have used malwarebytes and they say its clean also eset says its cool any help is welcome

specs
core i5
32 gb ram
500gb hd
2 gig vidcard 3 monitor setup

thanks

Ken

Do I read that correctly? 32GB of RAM installed? What are you running? A nuclear power station?

What did you upgrade to? 32-bit or 64-bit? Also, what was the previous OS?

#3 puckhead

puckhead
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  

Posted 18 March 2012 - 09:27 AM

they are both 64bit pervious was win 7 home preimum

#4 puckhead

puckhead
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:03:42 PM

Posted 18 March 2012 - 10:02 AM

yes 32 gig of ram I sim race

#5 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 18 March 2012 - 10:32 AM

Have you checked your game with the Windows 7 Compatibility Center?

In any event, you don't need anything like 32GB RAM installed. On a 64-bit OS, 4GB or even 8GB is more than enough for playing games. You only need large amounts of RAM if you're doing scientific research or using your machine for things like CAD/CAM or compiling digital video.

What kind of power supply have you got in there? Make & model please.

#6 puckhead

puckhead
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:03:42 PM

Posted 18 March 2012 - 10:41 AM

750 watt kingwin mk-750w

#7 puckhead

puckhead
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  

Posted 18 March 2012 - 10:43 AM

I have been I racing for months now this only happened since i upgraded (last night) i raced yesterday but couldnt last night it really seems like the whole machine is running slow

#8 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 18 March 2012 - 11:08 AM

750 watt kingwin mk-750w


With 4x 12v+ rails that's more than adequate I think.

Dare I say it? Have you tried removing 16GB (which takes you back to the limit Win 7 HP supports) and see if it makes any difference?

#9 puckhead

puckhead
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:03:42 PM

Posted 18 March 2012 - 11:29 AM

havent thought of that but my problems happened as soon as i upgraded i had the 32 gb installed and working just not being used then i went to microcenter and got the anytime upgrade and now i cant play nothing newer than d2

#10 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 18 March 2012 - 11:47 AM

havent thought of that but my problems happened as soon as i upgraded i had the 32 gb installed and working just not being used then i went to microcenter and got the anytime upgrade and now i cant play nothing newer than d2

Which motherboard have you got in the machine?

Also, what have you got Virtual Memory (Page File) set to?

#11 puckhead

puckhead
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:03:42 PM

Posted 18 March 2012 - 11:57 AM

gigabyte z68apd3

v mem is set to auto manage paging file size for all drives

#12 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 18 March 2012 - 12:36 PM

Well, I can't really fault your choice of components and bearing in mind that the motherboard supports the 32GB RAM you've got in there, it should be performing properly.

Maybe (with all that hardware you've got in there) the system isn't getting another power. Check "Power Options" in Control Panel and make adjustments to increase power.

You could also try using the Reliability Monitor to see if you can glean some info from that: Use the Reliability Monitor to Find What's Wrong with Your PC

Use the Disk Cleanup utility to delete temp files etc., (type Disk Cleanup in the Search field after clicking the Start button). Checkmark all the boxes.

By the way, what did you upgrade to? Ultimate or Professional?

#13 puckhead

puckhead
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  

Posted 18 March 2012 - 12:43 PM

i just changed the power options to high performance I already did disk scan and dfrag last night no help I upgraded with the anytime upgrade to ultimate

#14 puckhead

puckhead
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:03:42 PM

Posted 18 March 2012 - 01:02 PM

changing the pwr setting didnt help u think i need to do a clean install?

#15 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 18 March 2012 - 01:17 PM

changing the pwr setting didnt help u think i need to do a clean install?


You can't do that because you don't have any discs: you only the key for the Ultimate upgrade.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users