Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sluggish Performance - Ran ComboFix without Assistance


  • Please log in to reply
1 reply to this topic

#1 Derrik Curran

Derrik Curran

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:50 PM

Posted 16 March 2012 - 04:46 PM

Hello,

I'm posting here because I've been experiencing performance issues on my laptop, especially when running Google Chrome.

ComboFix was recommended to me in the past, so I disabled avast! and I ran ComboFix as an administrator. Once it was finished, my laptop rebooted and I was presented with the "Preparing Log Report" screen, so I eventually closed ComboFix. Nothing would run until I rebooted and now everything seems to have gone back to the way it was (sluggish performance included.)

After some quick research, I came to realize that running ComboFix without assistance is a bad idea. I'd like to make sure I haven't done any damage to my system and, if possible, improve its performance.

My specs are as follows:
Asus G50VT (BestBuy edition)
Windows 7 Ultimate x64
Intel Core2 Duo P7450 (2.13GHz, dual core)
4GB RAM
nVidia GeForce 9800M GS 512MB

Aftermarket Broadcom WiFi adapter (I needed this to run Mac OS X alongside Windows and Ubuntu, but only Windows is installed now.)
Also, due to reheating, I recently removed the heatsinks from the CPU & CPU, cleaned out dust and applied Arctic Silver 5 thermal grease.

Thanks!

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:50 PM

Posted 16 March 2012 - 04:55 PM

Since you ran combofix, Please follow the instructions in ==>Malware Removal and Log Section Preparation Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

Most importantly please be patient till you get a reply to your topic. If you receive a reply from the HelpBot, then please follow the instructions outlined in the helpbot's post.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users