Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Lost Cd-rw (f) After Install Of Ext Drive - Ideas?


  • Please log in to reply
3 replies to this topic

#1 go----fish

go----fish

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 19 February 2006 - 05:50 AM

First, thanks for this great site. I am so glad to have found this place!

Ok - here is the issue, a few days ago I purchased an external Seagate Hard Drive and came home and installed as instructions stated (plug in USB and wait for puter to assign a drive letter then you are done)
I did think at that time the letter F: looked familiar but just enjoyed using it to store away many photos that were on my main drive (c:)

Now a few days later, I went to use the internal factory cd-rw (f)... and I bet you can guess what has happened... it doesnt even appear anywhere.

When I checked "My Computer" it doesnt even show my cd-rw on there anymore. Or in the Device Manager.

its like the external drive assumed the drive letter (f) and hid away everything about the cd-rw and has somehow fooled computer into thinking the cd-rw is something else? (just a guess)


I have tried loading discs to see if it will "wake up" puter... nope
tried the "add new hardware" .... did not find it
Tried system restore - nope (said something about changes to (f:) would not be affected??) did a restore anyway to see

I tried disconnecting the cd-rw and rebooting and then reconnecting... still nothing.
Cd-rw appears to be working (has power) because if you load a disc it goes through that 5 sec spin thing and then shuts down.

Question is ... can I reassign a new drive letter to the USB Eternal Drive to see if the old (f:) cd-rw will return? or any other ideas?

is there another way to do this?

I had wondered about a new driver but it should load automattically or ask for a driver if puter could "see" the cd-rw now.
How can I get the puter to "see" the cd-rw? I think its now seeing the external hd where the cd-rw used to be.

I know this was a lot of detail but I wanted you all to know the whole story!

I would appreciate all advice!!

Thanks for your help.

BC AdBot (Login to Remove)

 


#2 RichieP

RichieP

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:05:52 PM

Posted 19 February 2006 - 09:49 AM

Right-click My computer and select Manage.

In the box that appears, click on Disk Management. In the right hand pane, does your CD writer show? If so, right-click on it and select Change drive letter and paths and change it to the next available letter.

#3 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:01:52 PM

Posted 19 February 2006 - 11:51 AM

Another troubleshooting idea: Remove the external hard drive, reboot. Does the cd drive show up now?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#4 phantazy

phantazy

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Location:London UK
  • Local time:06:52 PM

Posted 19 February 2006 - 12:14 PM

You might try to see if it appears in the bios, if not select 'auto' for device detection. If it's not in the bios, you would not be able to load XP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users