Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BIOS stopped recognizing USB


  • Please log in to reply
1 reply to this topic

#1 MusicalRainbows

MusicalRainbows

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 16 March 2012 - 10:16 AM

For the last couple weeks I've been booting Linux from a flash drive. Everything was working just how I wanted it to. Then yesterday, I went to boot it up and my computer instead booted to the internal hard drive. I hadn't changed any settings or anything, so this was odd. I checked the boot settings, and HDD was at the top of the list instead of USB. Somehow, the option to boot from USB HDD has completely disappeared from my boot order list. I know the flash drive is working properly as I can view the files on another computer, and I'm pretty sure the USB ports are working properly as when I boot into my main OS, it recognizes the flash drive and its contents. I am entirely stumped as to why all of a sudden, booting from USB is not an option. I tried inserting a different flash drive as well, and still no luck. Please help!

BC AdBot (Login to Remove)

 


#2 Ken-B

Ken-B

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wirral UK
  • Local time:03:21 AM

Posted 20 March 2012 - 06:12 AM

Hi

Are your date and time showing correctly?
If not it is probably down to your CMOS battery ( needs replacing )
This holds the settings in the BIOS.

I assume that you have had a look in the BIOS to see if there is an option to enable/disable "Boot from USB" ?

In the BIOS there should be an option to set to defaults. You could try this.

Alternatively you could remove the CMOS battery for 30 seconds - this will reset the BIOS to defaults.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users