Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

In moments of desperation


  • Please log in to reply
1 reply to this topic

#1 red_devil028

red_devil028

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:51 AM

Posted 16 March 2012 - 09:55 AM

Ok, maybe somebody can give us more help or clues what we can do... ill post here what weve tried and done

Original system specs:

- CPU: Intel I7 Socket 2011 -> Watercooled Corsair H100
- MBO: MSI X79A-GD65 (8D)
- RAM: G.Skill F3 DDR3 16GB
- HDD: 2x Corsair Force SATA 3 CSSD-F60GB3A-BK (Raid-0)
- VGA: 2x EVGA GTX580 SLI
- PSU: 1250W OCZ


Under this setup the pc had freezes when gaming, so it came back to us... we tried many different things, ending up in a freeze again... the freeze is in games... sometimes under windows too...

Steps taken

- Replaced SSD's by Normal 500GB WD Caviars.
*tried Raid 0... Same problem
*Tried Raid 1... Same problem
*Tried AHCI ... Same problem...
*IDE mode... Same problem
Above steps using different ports... Same problem...

- We have taken the Videocards out, and tested them one by one... same problem
*Replaced with ATI compareable cards... Same problem...

- We have replaced the RAM by 16GB patriot . no help either...
*Tried one ram module... tested with every module... fail...

Only thing we have not tried is mainboard or CPU, though, these are to expensive at this time for trying that out... although they are tested with several programs and seem to work correctly...

The watercooling works well as it is placed in a Coolermaster HAF-X

All installations tested with Win7Pro 64bit.
Current systems: CM STACKER Custom PC / MSI CX 620 / ACER Z5751 Touchscreen

Current role: PC Technician @ Computrac Belgium - Specialisation: Hardware.

BC AdBot (Login to Remove)

 


#2 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:51 AM

Posted 16 March 2012 - 05:39 PM

I did look at the user feedback http://www.newegg.com/Product/Product.aspx?Item=N82E16813130624

And it did trigger one though. Have you updated the Bios?
You also did not mention testing it with a different power supply?
Not overclocked is it?

Also check the CPU stepping and make sure it isn't a problem stepping on the CPU
Same deal with the motherboard version. I have not seen this board to know if they have different hardware revisions yet.

http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&DEPA=0&Order=BESTMATCH&N=-1&isNodeId=1&Description=MSI+X79A-GD65&x=16&y=12
The fact that Newegg has open box specials on this model makes me wonder if the board is problematic.

That's all I can think of at the moment to try.

Good Luck
Roger

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users