Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB freezes Toshiba Satellite


  • Please log in to reply
3 replies to this topic

#1 Smitty Blake

Smitty Blake

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:28 PM

Posted 16 March 2012 - 08:53 AM

I have a Toshiba Satellite M55-S139 laptop. It has a clean install of Windows XP on it, along with all the updates from Microsoft Update (including SP3) and is running Microsoft Security Essntials.

When I first updated everything there were some pcs of hardware that were still unidentifiable so I went to Toshiba's website and downloaded some of the drivers to install. All went well, and the computer seemed to be functioning perfectly. However, I went to plug in a USB device and the computer froze. Unplugged the device, and it remained frozen...rebooted (only way to unfreeze it) and everything seemed to work fine. I tried a DIFFERENT USB device and the computer froze again proving it wasn't a one-time occurence or anything to do with the 1st USB device. So I rebooted and tried a third USB device, however this time I inserted it in a different USB port...same result, it froze. I went to the device manager and uninstalled everything related to the USB Bus, and did a soft reboot of Windows. Windows Successfully discovered and reinstalled the drivers for the USB bus. I tried to access a USB device again, 4th device 3rd port...same result.

I went back to Toshiba's website to make sure I had the right BIOS installed and see if there was anything there for the USB bus...right BIOS installed, and nothing for the USB...so now I'm stuck!

Help?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,869 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:28 PM

Posted 16 March 2012 - 11:52 AM

USB drivers are generic...they install with the O/S.

The controller drivers are the only ones under USB in Device Manager...that matter. Try uninstalling all controllers listed under USB in Device Manager, then rebooting.

You might also take a look at http://support.microsoft.com/kb/310575 AND MS FixIt, USB Problems .

Louis

#3 Smitty Blake

Smitty Blake
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:28 PM

Posted 16 March 2012 - 11:55 AM

I already tried uninstalling them and letting the OS fix them...will do it again just to be safe.

Will also use those links ot see if that will fix it.

Thanks for the input, and I'll let you know how it comes out!


Blake

#4 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:28 PM

Posted 16 March 2012 - 05:06 PM

Toshibas can be funny,

Did you install all the Toshiba drivers?
They usually have some utilities that should be installed.
Don't forget the chipset driver.

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users