Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having Flash issues


  • Please log in to reply
2 replies to this topic

#1 LeslieK

LeslieK

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 15 March 2012 - 05:21 AM

Hiya everyone :)

I have been having issues with Flash Player for the past 3 months now. I'm very close to ripping out my hair now. I have asked around several different places/forums and so far no one can help me :( :( :(

First off, my puter Specs:
System:
Microsoft Windows XP Home Edition
Version 2002
Service Pack 2

Compaq Presario [but there's a Dell hard drive in there because mine died somehow when we moved last year.]
AMD Athlon [tm] XP 290+
2.00GHz, 448 MB of Ram

Now my problem is trying to play certain flash games. I used to be able to play them just fine, but now I get a message in the game window that says, "PLEASE UPDATE YOUR FLASH PLAYER. GET THE LATEST VERSION HERE". My Flash Player IS UP-TO-DATE! I have tried re-installing it to no avail. I have un-installed it, rebooted, reinstalled it and rebooted to no avail. I've used the un-install program that Adobe offers, rebooted, reinstalled it and rebooted it to no avail. I have made sure my Shockwave and Java is up-to-date. They both are.

I have been trying for the past month or so to find a solution to my problem. Any hits that show up in searching don't apply to me [don't use a Mac, don't have an android, not trying to do this through my blackberry, etc.] or they don't help/work [sites tell you use switch to Firefox.... well I'm USING Firefox]

I can't play the Flash games in FF, Opera or even in [ACK!] IE. And yes, I updated the ActiveX in IE and made sure the settings were correct. I have even tried Avant [UGH] and Safari. I did not change ANY settings when I downloaded the new browsers. I now only have FF left as the others didn't help with my Flash issue.

I checked to make sure I had downloaded the correct Flash for my browser. The Flash version I was using up until a couple weeks ago was 10.3.183.11 then I found out there was a Beta version that was newer and against my better judgement, [I hate Beta versions of things and rarely use one] installed that. 11.2.202.197 Beta 5 (Non-IE). I updated my Shockwave using the Slim one, version 11.6.0.626. I tried re-installing the full version 11.6.3.633. All of this to STILL no avail. Adobe told me yesterday there was an updated version, but it was still the version 11.6.3.633.

The Flash games that I can't play are Pogo's embedded games, Claire Hart, 52 Pick up, Mahjongg Dimensions, etc. There's 15 of them and I can't play ANY of them. I can play the regular Pogo Flash games on the site no problem. I can go to arkadium where the above mentioned games are actually hosted from and I can play just fine. I can play every Escape the Room games that I've tried to in the past 2 months [they're all Flash].

I used to be able to play those Pogo games just fine [and have the Ranks and Stat's to prove it], so why is it always telling me to update my Flash when there is NO version to update to??? What can I do about this? How do I make Pogo understand that I have the latest version??

Oh, I have also disabled my Add-ons in FF to see if any of those were causing my issue. I've had them longer than when the games even came out, but that wasn't the cause. I tried disabling FF plug-ins to see if anything there was messing around. Nope. I have also cleared my Cache, Private Data and my Cookies [THAT caused my brain to go into a minor malfunction as I had to remember all my user name's and passwords for all the sites I belong to, LOL!!]

When I used the Adobe un-install program, I checked their site and got the error that I didn't have Flash installed. Good. Re-installed and checked their site and got the message saying Flash was installed and that I have the latest version. Back to the Pogo games and "PLEASE UPDATE YOUR FLASH PLAYER. GET THE LATEST VERSION HERE". Did the un-install again and rebooting each time. Nada. I'm gonna cry. I'm gonna start screaming. I'm gonna rip out my hair. And not necessarily in that order.

Someone had suggested to me to go to the http://www.mozilla.org/en-US/plugincheck/ site and update from there. That page told me I needed to update my Shockwave and "click here" to do so. Clicking "here" sent me to Adobe and an OLD version of Flash [10.3.183.16].

I just don't understand what's going on??? I hope that someone here can help me... I'll love you forever if you can :)

BC AdBot (Login to Remove)

 


#2 Alexander Caldwell

Alexander Caldwell

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 16 March 2012 - 01:34 AM

Do you happen to have noscript or addblock plus installed on your computer?

I once had a similar problem that stemmed from having noscript installed, it persisted until i completely uninstalled noscript. When i tried to reinstall noscript, the problem reoccurred.

#3 LeslieK

LeslieK
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 16 March 2012 - 09:12 AM

I do have the Adblock Plus add-on in FF, but never in the other browsers. I have tried turning it off and also disabling it, but it didn't help. But what's strange is I tried playing on hubby's puter and I couldn't play on his either [same "update your Flash Player" message"], disabled his Adblock Plus and it DID work and I COULD play.

I don't have noscript, the other Add-ons I have in FF are Better Privacy, Ghostery and Stylish. I have turned each one of them off, tried disabling each and doing them all at once - each time shutting down FF and restarting it again. All to no avail. I also did not have any of these in the other browsers.

Something I don't believe I mentioned above is I had also deleted everything I had entered to be blocked in my Host file. That wasn't it, either.

In attempting to look up my problem, I did come across other people who had the same issue and there were two "fixes" that worked for everyone BUT ME:

1. turning off the Secure setting for Facebook - so changing it from https to http. I did that and it didn't work for me.

2. allowing 3rd party Cookies as the particular games I can't play are embedded. I went through my Cookie list and deleted EVERY Cookie that was blocked and went into each game and allowed any Cookie that popped up. That also didn't work for me.

The only other thing I could think of - since it was happening with ALL the browsers - was that maybe something was being blocked in one of the security programs that I have. I went through my Spyware Blaster and turned off the protections for each browser and that wasn't it, either. I don't know if it's any other program since there's no lists I can actually look at. I had thought about un-installing each program, but was worried that if a program had blocked something, un-installing may not unblock it... especially if said program changed something in my Registry. I don't know much about HOW those prog's work, I just know that they do and that's good enough for me, lol.

I've been working on backing up my puter so that I can just reformat it, but ran out of room on the backup puter :blink: What gets me is if that does fix my issue, I'm NEVER gonna know WHAT the problem was. I need to know WHY it's happening so that if it does happen again I'll know exactly what was causing it and I can actually tell anyone else having the same issue what worked for me. The other programs I have are: CCleaner, ATF Cleaner, CW Shredder, HiJack This, RegSeeker and Super AntiSpyware. I basically only use HiJack This for stopping some programs from starting up all the time. The Cleaner's are used mostly to clean out Cache's and such.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users