Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web browsers arent working and a redirecting virus


  • Please log in to reply
1 reply to this topic

#1 zima102

zima102

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 14 March 2012 - 10:10 PM

Hello, okay, this has been upsetting me for a while. Im not sure what to do, since im not an expert in viruses, and I dont want to do anything wrong. So like a few weeks ago I got a virus in my laptop that basically redirected me to different sites. It was called Vipsearch, it happened with every web browser that i used (google, bing, ask, etc). Then a few days later, my google web browser had stopped working, every time i would got to google, it would tell me the connection timed out, or that google was not responding or anything. SO i used malwarebytes and TDS to fix it and it worked. But i was still getting the vipsearch redirects. I tried again and again, and went to other sites to figure it out, but as i said, im not an expert so im not sure what to do. So just today, when i tried going to google,it stopped working, not only that, but no web browser is working for me, I dont know whats up. Im guessing the virus got worse. I tried using malwarebytes and TDS, and it didnt find anything! One other thing, my Macafee anti spyware protection keeps shutting off. I try to turn it back on, but literally after 3 seconds it turns off again...
,
Please help, i dont know what to do anymore. I use my computer alot, and i really need to get this fixed.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:56 PM

Posted 15 March 2012 - 10:00 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users