Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Images Won't Show Up


  • Please log in to reply
4 replies to this topic

#1 pokerflea

pokerflea

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 18 February 2006 - 08:21 PM

Hi, when I'm online sometimes I won't be able to see pictures, but after going to the site it sometimes let's me see them, here is an example...

Posted Image

Posted Image

I'm running windows XP Home Edition - Dell Inspiron 6000, this happens on IE6, and Mozilla...

I've tried reseting all my internet settings, but it doesn't help, when I first got the laptop everything was fine, after about a month this started to happen...

Thanks, Matt

Let me know if you need anymore info.

Edited by pokerflea, 18 February 2006 - 08:24 PM.


BC AdBot (Login to Remove)

 


m

#2 pokerflea

pokerflea
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 18 February 2006 - 09:47 PM

I have the same problem as this guy...

http://www.bleepingcomputer.com/forums/ind...27008&hl=images

My other computer hooked up to the router works fine, and I can see all the pictures on it. When I right click where an image should be, it doesn't even show a file, but when I go to view source, it shows that a picture should be there...

Any ideas?

#3 pokerflea

pokerflea
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 20 February 2006 - 01:08 AM

With the windchill it was -45 F on Friday...

:thumbsup:

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:03:31 PM

Posted 20 February 2006 - 11:03 AM

Well, the first thing I would look for is malware installed on your computer. I can see that you like to go to gambling sites, and you have installed software from more than one gambling site (it looks like several BHO's installed).

Gambling sites are not much better for keeping your computer clean than are P2P sites.

For diganosing your possible infection I would like to refer you to the Highjack This (HJT) forum here at BleepingComputer.com:

First: Read the Preparation Guide found HERE. It is very important that you follow ALL of the instructions found within. (There are many important steps in this guide that may clean your computer.)

Second: Post your system information along with a brief description of the problems you are having, and your HJT log in the HJT forum found HERE.

NOTE: Please, after you post your HJT log DO NOT make another post in the HJT forum until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post there will be 1 reply. The team member glancing over the replies might think someone is already helping you out and will not respond. So, just make your post and let it sit there until a team member responds. The volunteers who work that forum are very busy, so please be patient and wait for a response. It can sometimes take a few days.

Third: If, after finishing your work with the folks at the HJT forum you have issues with XP related to the removal of the infection, then come back in here and let us help you get your computer back to normal.

You are in good hands! Good luck!
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 pokerflea

pokerflea
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 20 February 2006 - 11:22 AM

Thanks, will do it now!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users