Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Puppy Won't Boot


  • Please log in to reply
10 replies to this topic

#1 Walt

Walt

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 18 February 2006 - 04:51 PM

I am doing something wrong but do not know what. I have tried many times to burn but 98 still boots even though I have CDROM boot first. Here are the files on my cd...boot, boot.msg, image, isolinux.bin, isolinux.cfg, usr_cram.fs, vmlinuz. Helllppppp!!!

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:16 AM

Posted 18 February 2006 - 06:59 PM

What burning software are you using? Are you burning a Data CD or are you Burn and image. I use Nero and have burned the Puppy OS many times. I made the mistake of placing it inside of a folder and burned the folder also. It will not boot because the BIOS cannot see the boot files inside the folder.
"2007 & 2008 Windows Shell/User Award"

#3 Walt

Walt
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 18 February 2006 - 07:29 PM

I used "Burn Image to Disc" with Nero Express.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:16 AM

Posted 18 February 2006 - 07:57 PM

That is what I use. I am at work I will look at one of my copies of Puppy when I get home in the morning.
"2007 & 2008 Windows Shell/User Award"

#5 cybormoron

cybormoron

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ann arbor, michigan. USA
  • Local time:08:16 AM

Posted 18 February 2006 - 11:31 PM

that does look like the correct files for the puppy. i have an old 95 machine that crashes if i try to put the cdrom into the boot order. if i remember correctly i was trying to put the cdrom first ahead of the floppy. it worked with either floppy first and then the hdd or cdrom second. try floppy 1st, cdrom 2nd, with no 3rd device such as hdd. i don't think my older bios can actually handle 3 boot device options.

Posted Image
I can no longer sit back and allow Microsoft infiltration, Microsoft indoctrination, Microsoft subversion, and the international Microsoft conspiracy to sap and impurify all of our precious open source GNU/Linux operating systems. General Jack D. Ripper.

#6 Walt

Walt
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 19 February 2006 - 02:17 PM

I don't see the .cat or .gz extentions on my files.

#7 cybormoron

cybormoron

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ann arbor, michigan. USA
  • Local time:08:16 AM

Posted 19 February 2006 - 02:37 PM

hi walt...i'm really new at this stuff myself so i can't explain why the extensions don't show. it could be that they are ok and your computer just doesn't show file extensions. or they got corrupted when downloading and burning so you may have to download and burn again. try changing the boot order again with the A: floppy first then cdrom and no hdd. if it works then you won't have to download again. hth

p.s. how much ram do you have? do you have enough to load puppy in ram? i'm not sure how much is required but it will tell you if you don't have enough.

Edited by cybormoron, 19 February 2006 - 02:41 PM.

I can no longer sit back and allow Microsoft infiltration, Microsoft indoctrination, Microsoft subversion, and the international Microsoft conspiracy to sap and impurify all of our precious open source GNU/Linux operating systems. General Jack D. Ripper.

#8 Walt

Walt
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 19 February 2006 - 07:06 PM

Thanks everyone. I changed the boot sequence to floppy, CDROM, HDD. It worked!!!!!! :thumbsup:

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:16 AM

Posted 20 February 2006 - 12:20 AM

Good job. If you do not mind please post a review in the Live Linux forum.

Thanks and good luck.
"2007 & 2008 Windows Shell/User Award"

#10 Indrajeet

Indrajeet

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 11 September 2006 - 02:07 AM

i want it

#11 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:16 AM

Posted 11 September 2006 - 05:47 AM

Welcome to Bleeping Computer.

As you wish. Here it is.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users