Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Generic NIC driver for Dell Power Edge 700 server.


  • Please log in to reply
2 replies to this topic

#1 duffsparky

duffsparky

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:04 PM

Posted 13 March 2012 - 08:43 PM

Hi All,

I'm trying to get a Dell Power Edge 700 server with XP Pro + SP3 installed connected to my adsl router.

The problem I'm having is finding a suitable driver for the network adapter from those already installed with the OS. Once I can connect the machine to the Internet I can download and install the correct drivers but first I must find a usable generic one that comes with XP. I think the NIC is an Intel 100MB or 1GB based device but I'm not sure. I've tried a few of the OS's in-built Intel NIC drivers but had no luck.

Unfortunately the service tag for the server does not register with Dell's search facility so I can't find out the exactly which NIC was fitted. I need to get this machine connected so I can use it for downloading software tools for cleaning out malware from two other machines.

Any help would be much appreciated

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:04 AM

Posted 13 March 2012 - 08:52 PM

Dell PowerEdge 700 Server
Networking Single embedded Intel Gigabit NIC, Intel PRO/100S; Intel PRO/1000 MT
From This PDF Document - It may have some extra info for you also -

Regards -


#3 duffsparky

duffsparky
  • Topic Starter

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:04 PM

Posted 13 March 2012 - 09:06 PM

Any idea which, if any, of the XP Pro with SP3 in-built Intel drivers would get the network adapter going? I've tried the Intel PRO/100S Desktop driver but it didn't work. The Intel PRO/1000 MT doesn't appear in the drivers available.

Cheers

Edited 14MAR12 @11:18----- I've managed to find an in-built driver that works on PCI expansion card.

Thanks.

Edited by duffsparky, 14 March 2012 - 10:16 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users