Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Connections Missing


  • Please log in to reply
1 reply to this topic

#1 SaintsFan

SaintsFan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:43 AM

Posted 13 March 2012 - 10:16 AM

Good Morning,
Yesterday I was fooling around with a Windows XP notebook for a friend. It would not connect to the internet. Upon examination he was running a copy of McAfee Total Protection which had apparently broken. Whenever an attempt was made to run the program all I could get was a white screen/box. I got the same white screen when I tried to uninstall. It was the same case in Safe mode. I downloaded the uninstall tool but it only partially removed the program. There were instaces of McAfee that still remained in the device manager under the network devices tab. I managed to get rid of the final device by going through the registry and removing every instance of McAfee one by one (I believe the final one was NDIS miniport). After all of this when I viewed connections in Network places there was still nothing there. Device manager said everything was working fine (wireless connection and standard NIC). I ran a scan with the Super Antispyware portable edition and it found only a few cookies and fun web search items. The HP wireless assistant recognized the 802 device correctly. I even tried creating a new connection (which has never worked for me in life, but I was getting desperate). Nothing I have tried has worked and the device is still connectionless. Any ideas?

BC AdBot (Login to Remove)

 


#2 jtokarchuk

jtokarchuk

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dauphin, MB, Canada
  • Local time:08:43 AM

Posted 13 March 2012 - 11:02 AM

Try going to a command prompt and typing:

netsh winsock reset

and rebooting. Let me know if it works.
If I have not responded to you within 24 hours, please PM me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users