Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

STARTUP REPAIR LOOP PROBLEM


  • Please log in to reply
3 replies to this topic

#1 bigbubba13

bigbubba13

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 12 March 2012 - 07:59 PM

HI my computer was running fine once before it turned off because i think it overheated a few days ago but that was it. Until a few hours ago my computer force turn of and tried to start Start Up Repair. It is in the continuous Start Up loop never successfully repairing itself. Safe Mode does not work, system recoveries do not work. I have ran out of patience and would like help and i heard u guys were awesome. I am using an Alienware Mx11(sorry dont know which model of it). Windows 7 obvi but I would greatly appreciate it




Thanks, Zach

BC AdBot (Login to Remove)

 


#2 Robwan

Robwan

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 12 March 2012 - 08:08 PM

hey i'm no expert on here as i just literally just joined lol, but regarding your issue, have you tried using the original win installation disk and booting that, i know you can do a repair thing with it.

also ive had it before where the startup repair just kept going and going...but then i reset it a few times more and it went back onto normal windows. this is prob isnt the case with u and im sure you've tried restarting many times. but if its a laptop maybe wait for it to completley cool down before trying again.

good luck! im sure someone far more knowledgeable will give u an answer on here :)

#3 bigbubba13

bigbubba13
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 13 March 2012 - 11:35 AM

Yeah I don't know where my diisc is if I had it I would've tried that a while ago but thanks for the attempt to help.....more info
Problem eventname. Startuprepairoffline
Problem signature 1. 6.1.7600.16385
Problem signature 2. 6.1.7600.16385
Problem signature 3. Uknown
Problem signature 4. 700
Problem signature 5. Autofailover
Problem signature 6. 1
Problem signature 7. Failureduringsetup
Osversion. 6.1.7600.2.0.0.256.1
Locale id. 1033

#4 Guest_Xircal_*

Guest_Xircal_*

  • Guests
  • OFFLINE
  •  

Posted 15 March 2012 - 11:21 AM

Alienware was acquired by Dell a while back and if the Mx11 is fairly new, you should be entitled to at least one year free tech support from them. I'd suggest giving them a call, number on this page: http://www.dell.com/uk/p/alienware-m11x/pd (change the country via the link at the top if you're not located in the UK).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users