Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Dual Monitor and Docking Station Behavior


  • Please log in to reply
No replies to this topic

#1 jtphenom

jtphenom

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 12 March 2012 - 02:50 PM

Hi folks. I've got a Dell Latitude E6520 on a docking station and a dual-display setup. Every time I reboot, the first monitor on the left initializes on boot-up but then goes back into Power Save mode. The other monitor does nothing. Then I just open the laptop, close it again, and both monitors come on just fine. I've updated the drivers, played around with the configuration settings for the dual-monitor setup, and swapped the cables around. None of these things has fixed it.

I'm on Windows 7 64-bit.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users