Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new routers are freezing one computer


  • Please log in to reply
1 reply to this topic

#1 tuscanboy

tuscanboy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:07 AM

Posted 12 March 2012 - 10:09 AM

I have a Netgear 632 router but it intermittantly either locks up or drops internet connection and requires physically turning off and on. So I bought a Netgear 834 router, configured it identically and connected it. Everything worked fine initially, then I noticed one computer had frozen. After much troubleshooting I confirmed the following. The computer only locked after login, between 30 seconds and a couple of minutes after. Its totally frozen with the clock stopped. Switch back to the 632 and no locking up. Next I tried a Cisco x2000 router and exactly the same problem. As the Cisco had wireless I disconnected the network cable and connected wirelessly. Same problem! I have several XP computers on the network and they are all fine. All routers are configured identically as DHCP servers. The computer in question is running service pack 3 and works perfectly when the Netgear 632 is used. Could it be a tcpip driver or stack issue; do all network connections, wired and wireless share the same driver? Why would it work with one router but not others? At least the fact that wireless networking is also affected rules out any physical causes such as cables, switches etc. I have tried using a static ip address outside of the dhcp range and problem still occurs

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:07 PM

Posted 12 March 2012 - 08:49 PM

The computer in question is running service pack 3

Can you post the computer model/details or use Speccy and post some information after running the software next time. Have you tried going offline with the machine first to check if its an internet related problem? How about safemode with networking?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users