Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


run ran away

  • Please log in to reply
2 replies to this topic

#1 JXBlack


  • Members
  • 114 posts
  • Local time:03:28 PM

Posted 12 March 2012 - 03:18 AM

Due to failing eyesight I have had my screen adjusted and now I can't see Run on my Start Button.

Is their another way to bring it up?


BC AdBot (Login to Remove)


#2 badger_fruit


  • Members
  • 1 posts
  • Local time:07:28 AM

Posted 12 March 2012 - 08:27 AM

Hold down the WINDOWS key and press R; this should pop the Run dialogue up (Works in Vista and 7 as well).

#3 AustrAlien



  • Members
  • 6,772 posts
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:05:28 PM

Posted 12 March 2012 - 08:36 AM

If Run has been set to not show on your Start Menu, then you can set it to show by doing the following:
  • Right-click on the Taskbar > Properties.
  • Click on the Start Menu tab > Customise and put a check mark in the box beside Display Run.
Another option you may wish to consider using:
  • Press Ctrl+Shift+Esc to bring up the Task Manager window.
  • On the Applications tab, click on New Task.
  • The Run box will open.

Google is my friend. Make Google your friend too.

Posted Image

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users