Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound, PCI device found, unable to load driver


  • Please log in to reply
1 reply to this topic

#1 mikjensen

mikjensen

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 11 March 2012 - 01:53 PM

I am working on a Dell Inspiron B130 for a family member. It has been running very slowly and has not had any sound for months. Every time Windows loads it finds new hardware called PCI Device. It cannot locate a driver and fails to load every time. In Device Manager there is a yellow triangle with an exclamation point next to PCI Device. I have removed about 17 GB of files from the computer, all pictures, videos, and programs that have not been used in a long time and run Defrag. I also upgraded the RAM from 500 MB to 2 GB. I went to the Dell web site and downloaded all the drivers that were listed for this laptop by it's Service Tag. When I tried to run the Dell files they said that the hardware for this driver is not on the computer. I did a Google search for this problem and found that I needed to load the Dell System Notebook Software first but this is not listed under the Service Tag for this laptop, but I did find it under all downloads for Inspiron B130. When I tried to run the file, it told me I did not have the correct version of Windows Installer so I installed Windows Installer 4.5. Now when I try to load the Dell System Notebook Software it tells me "the installation package does not support this Processor type." I am frustrated and do not know if I should try a System Restore at this point. Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:54 PM

Posted 11 March 2012 - 02:30 PM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users