Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Arris Modem (Router?) password

  • Please log in to reply
No replies to this topic

#1 cristiline


  • Members
  • 2 posts
  • Local time:05:15 PM

Posted 10 March 2012 - 01:30 AM

Computer: Asus U43F
Operating system: Windows 7 64-bit
Modem: Arris WTM652, wireless
Router: I don't think I have one??
Approximate Distance: 25 feet?

What type of internet you have (Dsl, Cable, T-1,etc..)
I have my wireless password, but it's a random string of numbers. I would like to change it to something more easily memorized.

I'm a bit fuzzy on the difference between a modem and router, but I have seen from my searches on the internet that Arris only makes modems. I thought a router was necessary for Wi-Fi, but I don't see anything else connected to the modem, and I'm definitely using Wi-Fi.

I used ipconfig in the command prompt to find that the default gateway is, but I can't log in from that page. I have tried several default passwords: admin, administrator, 0, 1234, and leaving it blank. None work. I have also tried resetting the modem, and still none of them work.

Is the default password different? If someone else in the house changed the password (no one remembers doing so, and it seems unlikely since the network name and passphrase are defaults), is there a way to reset it? Is there another way to change the Wi-Fi password without using this screen?

I ran the MiniToolBox, but it's giving me results for the network I use in my dorm. I'm trying to work with the one I use at home (I am currently at home).

Edited by cristiline, 10 March 2012 - 03:46 PM.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users