Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access Violation Error at 0x061B2800


  • Please log in to reply
No replies to this topic

#1 Dark Puck

Dark Puck

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 09 March 2012 - 10:53 PM

So recently I decided to give a game called Otherworld: Spring of Shadows a try. It worked pretty well for me, except for some in-game bugs everyone experienced that made clicking on things incredibly difficult. A few weeks ago, a new version was released that fixed the bugs -- only now the game won't run for me at all. Every time I try, the following error message appears:

Error: access violation at 0x061B2800 (tried to write to 0x061B2800), program terminated.


After the game closes down, a bubble appears in the lower right of my screen:

Otherworld_SpringofShadowsCE.EXE was closed
To help protect your computer, Data Execution Prevention has closed Otherworld_SpringofShadowsCE.EXE. Click to learn more.


I've tried using the actual game file and some torrented files, only to get the same message over and over. The only version that works is the buggy one -- and I'm stuck on that one because the bug prevents me from advancing!

I've currently got the game installed on a flash drive so I can test it on someone else's computer to make sure it's only mine, but this is driving me up a wall.

Does anyone know how to fix this? I've Googled the problem, but the programs offered to fix it either make you register/pay to fix it, or they're malware.

And yes, I've tried cleaning the registry via CCCleaner. I also tried turning off the DEP, but it wouldn't let me. :/

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users