Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Using Unlocked Cores


  • Please log in to reply
1 reply to this topic

#1 Seven x 7

Seven x 7

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 08 March 2012 - 09:34 PM

I have an Asus board with an AMD Phenom x6 running Windows7 x64. The Asus core unlock-er shows 4 cores are activated. Nowhere do I see any sign of extra cores being used by the OS so my question is does an x6 have any "dead" cores or is the core unlock-er only useful for lighting up 1 core on an x3?

Edited by Seven x 7, 08 March 2012 - 09:36 PM.


BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:09:31 AM

Posted 09 March 2012 - 08:52 AM

core unlockers are mainly only for unlocking locked cores so it may not be showing all 6, it probably isnt designed to (they dont ever lock cores on a 6 core CPU) To double check, right click my computer, go to properties, and if your in vista or 7 the device manager will be on the left hand side of the window that pops up, choose that adn go down to processors, and click that-if its a 6 core it should show 6 processors.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users