Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound blaster line in/mic socket


  • Please log in to reply
1 reply to this topic

#1 Minute Man

Minute Man

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 08 March 2012 - 09:52 AM

I purchased a Creative Sound blaster x-fi xtreme OEM (creative refused to assist) so here I am.
The Line in/Mic socket does not work, it doesn't matter what device I plug into it ... I hear nothing and my recording programs hear nothing either. It is beginning to annoy me. I have checked theaudio controls in case but none were muted.
I wondered if any of you clever people might have any ideas.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:19 PM

Posted 08 March 2012 - 11:30 AM

If it's a new OEM card...and the function truly doesn't work...I would just RMA the card.

All other functions of the card work properly?

However...before attempting to RMA the csrd, I would check the audio control settings and make sure that MUTE is not selected for the recording options (I see that you did this). Did you try the Windows Sound Troubleshooter?

Lastly...I'd try the card on a different system. After installing on different system with appropriate drivers...if no joy, I'd have to dump it back to the manufacturer.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users