Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft word keeps opening documents in compatibility mode


  • Please log in to reply
18 replies to this topic

#1 chugg

chugg

  • Members
  • 583 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 07 March 2012 - 06:20 PM

Since a received and opened a word document from a friend, now all word docs that I open open in this compatibility mode and I have to hit escape to view it normally. I have tried countless google searches and nothing has fixed this problem. I am using Microsoft Office 2010.

BC AdBot (Login to Remove)

 


#2 chugg

chugg
  • Topic Starter

  • Members
  • 583 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 08 March 2012 - 09:24 AM

anyone?

#3 19Missy58

19Missy58

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:05:33 PM

Posted 08 March 2012 - 03:33 PM

I am sure someone will be along to help you, but until then just curious...

It could be that you have templates that are formated from an earlier version of Office and not formated for 2010?

#4 chugg

chugg
  • Topic Starter

  • Members
  • 583 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 08 March 2012 - 03:51 PM

No I researched it. The problem is I saved a document that was sent to me in this format so now all docs open this way.

#5 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:03 AM

Posted 09 March 2012 - 03:34 AM

Hello, are you using XP or 7?
MCP
MSDST

#6 chugg

chugg
  • Topic Starter

  • Members
  • 583 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 09 March 2012 - 11:03 AM

XP

#7 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:03 AM

Posted 09 March 2012 - 09:50 PM

Hi chugg, I looks like file association has been lost. Go to file>options>save, then on the right and in the section "save files in this format" >select>word document(*.docx)


Posted Image

Edited by Monty007, 10 March 2012 - 06:04 PM.

MCP
MSDST

#8 chugg

chugg
  • Topic Starter

  • Members
  • 583 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 10 March 2012 - 09:22 PM

Hi Monty,

I dont think you are giving me instructions for the correct version of Microsoft. I dont have file. I have version 2010.

#9 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,035 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:33 PM

Posted 10 March 2012 - 10:41 PM

Hello ,it may be this issue. Understanding Word 2010ís Two Compatibility Modes
Contains instructions for an Edit.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#10 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:03 AM

Posted 10 March 2012 - 11:33 PM

Hi Monty,

I dont think you are giving me instructions for the correct version of Microsoft. I dont have file. I have version 2010.


Hi, open word then go to file, and follow the steps from the above image. If that does not work then follow the steps in Boopme's post except it is for Win 7 so I have added a image for XP, note in the directory it says your name....this is your xp username, right click an open the file and follow the steps.


Posted Image

Edited by Monty007, 11 March 2012 - 07:01 AM.

MCP
MSDST

#11 chugg

chugg
  • Topic Starter

  • Members
  • 583 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 13 March 2012 - 09:33 AM

Hi Guys. Monty. I cant follow any of your instructions because I have no file in my word for 2010. I tried to follow boopme's instructions but again its the wrong version. Thanks again for your help guys. This problem is a very strange one to say the least. It is killing my work day.

Edited by chugg, 13 March 2012 - 12:48 PM.


#12 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:03 AM

Posted 13 March 2012 - 03:25 PM

Hi, this is a bit strange that no file tab is visable, is there any chance you can open word, take a screen shot and post it so we can see what is not showing?
MCP
MSDST

#13 chugg

chugg
  • Topic Starter

  • Members
  • 583 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 13 March 2012 - 09:55 PM

Monty I know this is probably a crazy question but how do I take a screen shot?

#14 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:03 AM

Posted 14 March 2012 - 02:47 AM

You can open word>and on the keyboard tap the "prntScr" key once>open paint program (if you can't find it type paint into the run box >start>run) paste it into the paint program>save it and follow these steps.
http://www.bleepingcomputer.com/forums/topic195438.html
MCP
MSDST

#15 sundavis

sundavis

  • Malware Response Team
  • 2,708 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:33 PM

Posted 16 March 2012 - 02:54 PM

http://social.technet.microsoft.com/Forums/en/word/thread/cac1523a-3886-4f23-a8e0-880f84f2b6cd




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users