Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stop error on Toshiba Satellite


  • Please log in to reply
1 reply to this topic

#1 Macgregor

Macgregor

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 07 March 2012 - 06:17 PM

Hey people, I'm new here looking for help with something I have been having a problem with. I'm not new to computers, but I can't figure this out and I'm hoping someone here can help.

I've got a Toshiba Satellite A105-S2071 laptop that's been getting the blue screen of death a minute or two after booting up. I've looked around online and tried various methods to fix it, but being unable to use the computer itself has been making this very difficult.

For the specs, it's a Toshiba Satellite A105-S2071 laptop running Windows XP. This is a friend of mine's who is clueless about computers, and as far as I know she's never updated the BIOS or any other parts of the computer.

Anyway a few days ago it started crashing on her last week. She says she didn't update or download anything new or change any settings. After it boots up now, you have a minute or so to use the mouse and try to get into the computer, but then the screen appears:

"A problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:

Check to be sure you have adequate disk space. If a driver is identified in the Stop message, disable the driver or check with the manufacturer for driver updates. Try changing video adapters.

Check with your hardware vendor for any BIOS updates. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 to select Advanced Startup options, and then select Safe Mode.

Technical information:

*** STOP: 0x0000008E (0xc0000005, 0xF743C71D, 0xEE9746EC, 0x00000000)

*** atapi.sys - Address F743C71D base at F7432000, DateStamp 4802539D

Beginning dump of physical memory
Physical memory dump complete.
Contact your system administrator or technical support group for further assistance."

So far I've tried a couple things, but am getting frustrated. I first tried Safe Mode, but it eventually just crashed in that and now I can no longer even get into it. Then I tried using the Windows Installation CD to try and repair and recover the drive, but after running chkdsk /r and having it tell me corrections had been made the Stop screen showed up again. I tried removing one of the RAM sticks, but again the screen returned. Most recently I tried downloading the newest BIOS from Toshiba and flashing the BIOS with a boot disk.

I'm about out of ideas, so if anybody here knows anything I would really, really appreciate your help. If there's anything else I need to post here, just let me know.

Thanks!

Sorry for the length of that post, I didn't want to leave anything out.

BC AdBot (Login to Remove)

 


#2 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:01:09 AM

Posted 08 March 2012 - 02:45 PM

Technical information:
*** STOP: 0x0000008E (0xc0000005, 0xF743C71D, 0xEE9746EC, 0x00000000)
*** atapi.sys - Address F743C71D base at F7432000, DateStamp 4802539D


I'd be concerned about a possible TDL infection.

If you don't get any other good suggestions, I would recommend posting in Bleeping Computer's Am I infected" What to I do Forum.

Regards,
Brooks



 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users