Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Can't Sign in to Ebay or Steinberg.net

  • Please log in to reply
No replies to this topic

#1 MJP55


  • Members
  • 2 posts
  • Local time:06:26 AM

Posted 07 March 2012 - 06:15 PM

Hi - I recently was trying to sign in to ebay and something curious happened. We had just taken Google off the computer and I had to actually type my password in. I checked it (I keep a file of current passwords)and typed it in. I was returned to the sign in page, not signed in, but not told of any error either. I tried again. I tried changing my password, using the sign in page. After receiving the e-mail link to return me to change my password, and then changing my password, I STILL could not sign in. I called ebay three separate times, and no one has any explanation of what could be happening.

I searched forums online and found that others had had a similar experience, and in each and every case they were sure their accounts had been hijacked! So I checked my paypal account - nothing unusual there at all. I tried getting into ebay on another computer and on my cell phone. In each case, I got in. So, I'm sure it's not an ebay problem. It's a problem with my computer.

To add to my misery, I was trying to sign into a user's group, Steinberg.net, and the same thing happened. I couldn't get in. I tried to set up a new password. Couldn't.

The only thing that I know for sure was different was the fact that I had taken Google off the computer.

Has anything like this happened to any of you? I really don't want to format C again.

I apologize in advance if there's anything wrong or "noobish" about this post. I'm at my wits' end.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users