Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting rid of "...view secure content only" pop-up in IE


  • Please log in to reply
1 reply to this topic

#1 1940LaSalle

1940LaSalle

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 07 March 2012 - 08:29 AM

I'd like to find out if it's possible to shut off, once and for all, that annoying dialog box that comes up intermittently and unpredictably when using IE: namely, it asks if I want to view only the secure content. I'm forced to acknowledge it, which just gets in the way. Worse, there's no checkbox to mark as "don't show this again". I've tried looking under Options, but I haven't found anything that suggests this is where this annoyance might be shut off. How do I deal with this, please? Thanks.

BC AdBot (Login to Remove)

 


#2 4dude

4dude

  • Members
  • 578 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 AM

Posted 12 March 2012 - 12:38 AM

Yes my friend....

Goto INTERNET OPTIONS/SECURITY/CUSTOM and scroll down to "Display Mixed Content" and change it to enable :)


Good luck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users