Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sharing Xp Printer With Mac Notebook


  • Please log in to reply
8 replies to this topic

#1 mackintosh

mackintosh

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 17 February 2006 - 06:31 PM

i'm getting a busy ip host name when i go to print something off my mac notebook, my mac printer shows printing in progress, but it also shows that my IP host name is busy and that my printer will try again in 30 seconds. i don't know what it means when it said my IP host name network is busy or why it said that its busy

BC AdBot (Login to Remove)

 


#2 mackintosh

mackintosh
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 17 February 2006 - 09:20 PM

keep in mind i just want to share my windows printer with my mac notebook, i don't need to share files and folders.

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:27 AM

Posted 17 February 2006 - 09:46 PM

Which is the host computer? The Windows PC/notebook or the Mac?

Try this page:
http://homepage.mac.com/william_white/print_to_windows.html

#4 mackintosh

mackintosh
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 17 February 2006 - 09:52 PM

windows pc is the host with the printer, mac is the notebook which i want to print a file on using my windows desktop pc. i run a linsky wireless with my desktop being the base. i have a mac notebook and another desktop located in the on a different floor that are wireless.

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:27 AM

Posted 17 February 2006 - 09:57 PM

See if the page I posted previously answers the problem.

#6 mackintosh

mackintosh
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 17 February 2006 - 10:25 PM

i don't think its updated, i followed the steps, but it seems to be for jaguar, i'm running tiger, i see the steps are somewhat different and can not be followed.

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:27 AM

Posted 17 February 2006 - 10:32 PM

Make sure the Windows printer is set to share and the printer's software and drivers are installed on the Mac.

On the Mac:
1. Open "Printer Utility."
2. Get to the "Add" printer button.
3. Hold down "Option" and click the "Add" button.
4. Choose "Windows Printing."
5. By holding "Option," you should be able to find an "Advanced" choice that is not available otherwise.
6. Choose "Advanced."
7. You should see a line that says "Windows Printer Via Samba.” Choose this line.
8. Enter the name of the printer attached to your Windows machine as seen on your Mac.
9. Find your printer in the list of supported printers (e.g., Epson Photo Stylus 780), and choose it.
10. Find the line that says "smb://".
11. Complete this line as follows if your Windows machine has a specific user name and password that you want to use in printing (in everything that follows use // not \\).

Make sure the firewall is set to allow the mac in.

Edited by Enthusiast, 17 February 2006 - 10:53 PM.


#8 mackintosh

mackintosh
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 18 February 2006 - 06:29 PM

the steps are except when i get to...fine the line that says smb://....i do not have that listed

#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:27 AM

Posted 19 February 2006 - 11:25 PM

Did you set up the network sharing on the Windows computer?

click start/settings/network and dialup connections

If you see the lan connection right click and choose properties.

Make sure File and Printer sharing is enabled.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users