Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NO SOUND unless I system Restore


  • Please log in to reply
No replies to this topic

#1 DAZZAROONEY

DAZZAROONEY

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kettering
  • Local time:10:22 PM

Posted 05 March 2012 - 08:40 AM

Switched my Sony Vaio laptop on yesterday to find I had no sound. I did the usual stuff of checking the device manager for problems with the sound driver, updated driver but still no sound. I then decided to do a System Restore on it to 4 days earlier. This fixed the problem. All was well until I shut it down and restarted it this morning. No sound again!! Did another system restore and the sound came back!!! Therefore at the moment, I have to restore my system to get any sound.

Can anyone shed some light on this problem? Virus scan came back clear. Windows reporting no problems with sound drivers. No software was installed that could interfere.

Could I have an in depth virus that's not detected? What is the best cure?


Help needed urgently. Cheers.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users