Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

buffering problem


  • Please log in to reply
2 replies to this topic

#1 janbas

janbas

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 05 March 2012 - 06:45 AM

Hi

I'm new to this forum.

I have this problem:

When I try watching videos streamed online, the videos keep stopping and buffering every few seconds, which is very annoying.

It's been happening on every website and with every online video, for a month now...

The strange thing about it is that I've noticed that when I use a software which hides my ip address, all of a sudden the same online videos play normally without buffering every few seconds, and it seems to me that the browsing becomes faster as well...

I have Windows 7, High Speed Internet (12 Mb/s), Memory 6GB. Therefore, I don't think Internet speed or low resources have anything to do with it...

I have ZoneAlarm firewall, AVG Anti-Virus. I've also scanned the computer with: "Malwarebytes Anti-Malware", "SUPERAntiSpyware" and "stinger". Nothing was found...

I've also deleted temp files, but it didn't help either... All the videos still keep on buffering every few seconds, unless I hide my ip address...

I don't know what else could explain it...

If anyone has an explanation, please help me

thanks

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 05 March 2012 - 12:03 PM

First of all, brief buffering on streaming video is normal. You seem to have pinpointed that you're running something that affects it positively. So if it's running better when you are running that program, what are you trying to fix?

Edited by frankp316, 05 March 2012 - 12:08 PM.


#3 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 AM

Posted 08 March 2012 - 12:06 PM

Are you sure you have just the zone alarm firewall and not the antivirus also if so that could be your issue.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users