Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Hang Up With A Forum Glitch

  • Please log in to reply
2 replies to this topic

#1 DJuu


  • Members
  • 13 posts
  • Local time:11:46 AM

Posted 17 February 2006 - 05:54 PM

A forum I post on regularly has encountered a glitch. The admin says the banned list is empty and he doesn't see how I could be failing to access the board. I ran cleanmgr and also manually cleared the cache/cookies in both IE and Firefox. What could be wrong? I tried running an ipconfig/flushdns just to see if that would do anything and it said "Could not flush revolver cache: error encoutered during execution" but I dunno if that would help anyway.

Any tips?

BC AdBot (Login to Remove)



#2 jgweed


  • Staff Emeritus
  • 28,473 posts
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:46 AM

Posted 18 February 2006 - 01:52 AM

Precisely what do you mean by failing to access? Is it rejecting your membername/ ID#, or can you not even get to that stage? If we knew the precise step that didn't work, it would help us to understand the problem.

Have you changed any browser security or firewall settings, or deleted an important cookie used by the board? Not sure, also what you mean by IP ban.

Edited by jgweed, 18 February 2006 - 01:53 AM.

Whereof one cannot speak, thereof one should be silent.

#3 acklan


    Bleepin' cat's meow

  • Members
  • 8,529 posts
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:46 AM

Posted 19 February 2006 - 03:54 AM

Have you been asked by Spybot S&D or MS Antispyware to accept/denie any changes lately? One of them could have added you to the blocked sites list.
"2007 & 2008 Windows Shell/User Award"

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users