Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win7 update = Mozilla constant crash & Win explorer has stopped working


  • Please log in to reply
2 replies to this topic

#1 Gunnersfan

Gunnersfan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:23 AM

Posted 04 March 2012 - 06:21 PM

Had a bad storm last night, so I shut down the comp. Restarted this a.m. tried to stream the Arsenal match and mozilla would crash every time I tried to leave the home page. Went to IE, watched the match, and then began to TS moz.
After a bit I decided to unistall. Upon trying to reinstall i get a corrupt file error msg during extraction. I then tried to d.l. Chrome and had problems w. that too. Yet amazingly enough, IE works fine. :angry: Is this Microsoft just f'in w. me 'cause I'm not amused?
I also notice that in my start menu I have no quick select icons for network connections, control panel, etc. any help would be great. thx.

Mobo: Biostar A880GU3
CPU: AMD Phenom II 965
GPU: ATI HD 5770
PSU: Corsair 750w
RAM: 4GB (2x2) DDR 3
HDD: WD 320gb
OS: Win 7 Pro 64bit

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,487 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:23 AM

Posted 07 March 2012 - 10:06 AM

Hello and :welcome: to bleeping computer!

I'm guessing by the topic title that you ran a windows update before shut down? Did it install before you shut the machine down? Also do you have any virus/ malware protection installed?
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:23 AM

Posted 07 March 2012 - 01:08 PM

Crashing Installs, Missing Icons...

Do you have running Antivirus? If so Scan.
If not report back for suggestions.

Can you download and install and update either Malwarebytes antimalware free
https://www.bleepingcomputer.com/download/malwarebytes-anti-malware/

or Super Antispyware Free http://www.superantispyware.com/download.html

Whether they install and update normally or not please report back.

Good Luck

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users