Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to change the Behavior of icons


  • Please log in to reply
6 replies to this topic

#1 skoop

skoop

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 04 March 2012 - 12:41 PM

Running Windows XP service pack 3 updated.
Have just noticed that when accessing the Task Bar and Start Menu properties,hide inactive icon box checked, and clicking on the customize box, under the current items icons listed, I cannot change the behavior of the icon. All icons have been set to "hide when inactive".When I go to the drop down box and right click it gives me no option to change. I had other options I could go to. ex. "always show", "always hide". Running Avast anti virus, Superantispyware and Malwarebytes. All have indicated that sytem is clean. Any ideas on what to check for.

BC AdBot (Login to Remove)

 


#2 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 04 March 2012 - 01:09 PM

Why are you right clicking? Left clicking on the down arrow of the drop box should show the options your looking for.

#3 skoop

skoop
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 04 March 2012 - 01:45 PM

FlannelBack
Makes no difference, left click or right click still no drop down to change

#4 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 04 March 2012 - 05:30 PM

Never bumped into this problem before. Don't know if this would make a difference or not but, are you trying to change the settings from an administrator account?

#5 skoop

skoop
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 04 March 2012 - 07:02 PM

I am the Administrator of the account. I am the only user of the computer and when windows starts it signs in automatically. As stated this just recentley happened.
I have found a fix if I find it necessary to do. If I create another user and give that user administration privileges I can then access the problem described above. I will do this as a last resort if I am bothered by this problem. I was hoping that I might find a solution without having to change all over to the new user.
I believe there is a registry fix to repair. I'll keep looking

#6 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 04 March 2012 - 09:06 PM

Hopefully this vbs script from Doug Knox is the solution.

Doug Knox's Tweaks and Fixes for Windows XP. Reset Inactive Tray Icon Information. 11th one down in the right hand column.

When the page comes up listing the script, you'll have to select all and then save as xp_pastitems.vbs.

Might want to set a restore point and run Erunt before you try the script.

#7 skoop

skoop
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 05 March 2012 - 11:47 AM

Thanks for your suggestion FlannelBack. Tried but did not help. Even restarted the computer, no luck. This is really not a huge problem for me as I could do a format or repair that might do the trick.I only have the 5 programs running on startup ( besides what XP runs automatically) and these programs I want to see. I just thought that I might find an easier fix or even find the cause.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users