Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs install fine, then won't launch


  • Please log in to reply
2 replies to this topic

#1 ninoclown

ninoclown

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:35 AM

Posted 04 March 2012 - 08:27 AM

Hello,

Lately I've had a couple problems with installation of programs. The program installs normally, but nothing happens when I try to launch the program.

It appears in my Programs folder, but when clicked I see a brief hourglass and then nothing. No processes that look like they would be from the program are showing in Task Manager either. I thought it was because I was installing from .MSI packages, but then downloaded and installed Ad Aware (from msi) and it works completely fine.

I've checked Windows Update and my system is entirely up to date, including re-installing .NET as I thought maybe that was the culprit. I've run Disk Check and Defrag to no avail.

Not having any other issues with my laptop and have run anti-virus, CCleaner, Ad Aware, Spybot and still the same problems. I even tried installing in safe mode and still getting the same problem. I've run Hijack This too, but didn't see anything. Below is my latest report if anyone has another opinion...
Mod Edit: Removed HJT data, not allowed in this forum since it is a malware tool and this is a Windows forum. See No DDS, HijackThis, or ComboFix logs should be posted in this forum. - BleepingComputer.com - http://www.bleepingcomputer.com/forums/forum-56/announcement-45-no-dds-hijackthis-or-combofix-logs-should-be-posted-in-this-forum/ ~ Hamluis.

Thanks in advance, really hoping to resolve this!

p.s. - the program in question is Comment Kahuna, and I've been going back and forth with their support and they just sent me the new download, but the problem persists.

Thanks!

Edited by hamluis, 04 March 2012 - 10:05 AM.
Removed log data, moved to All Other Applications.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:35 AM

Posted 04 March 2012 - 10:07 AM

Since you have no problem installing other programs...it doesn't seem to be a Windows problem.

Louis

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,733 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:35 AM

Posted 04 March 2012 - 09:23 PM

Quick google of Comment Kahuna reveals that you are not alone. It appears that what you are experiencing is a common problem. Others are experiencing many other problems as well.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users