Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot reboot after running Norton Power Eraser


  • This topic is locked This topic is locked
1 reply to this topic

#1 B_Chicago

B_Chicago

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 03 March 2012 - 10:39 PM

Can someone help me with getting my computer to boot after using Norton Power Eraser? I'm running Windows 7, almost certain was 64 bit, but not 100% sure. Power Eraser removed one *.dll file and now I can't reboot in safe mode, status repair does not work and system restores to prior points do work but still can't reboot afterward. I don't remember the full name of the file removed, but it was djb******.dll. I stupidly did not note the middle characters.
....

BC AdBot (Login to Remove)

 


#2 B_Chicago

B_Chicago
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 03 March 2012 - 11:21 PM

Please note, I had also posted this to Norton's community forum, but was unsure I would get a response there as I had not seen a similar issue there and had seen several on these forums with similar issues. However, I was wrong and I am receiving help through the other forum. So, please disregard my request.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users