Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed TDSS now can't contact DHCP Server


  • This topic is locked This topic is locked
2 replies to this topic

#1 Fix I.T.

Fix I.T.

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 03 March 2012 - 10:41 AM

Posting this here per previous thread's instruction: http://www.bleepingcomputer.com/forums/topic444880.html

Have since also run FSS, Security Check, MiniToolBox, mbam, aswMBR (logs in thread)

(Copied from the previous thread)

I had System Check on a friend's PC and ran through the steps at http://www.bleepingcomputer.com/virus-removal/remove-system-check...
Booted safemode
ran rkill
ran tdsskiller (it found 2 instances of a rootkit which were removed)
ran mbam (found the tdss instances in quarantine)
ran unhide.
System came back up OK and runs normally now, but I can't get the internet up and running.

Ipconfig is telling me "Unable to contact DHCP server" when I /renew. The router is fine (posting from it here), and the DHCP service is enabled.
I've tried the following:
ran winsockxpfix.exe
ran LSPfix.exe (no problems)
cmd > netsh winsock reset catalog
cmd > netsh int ip reset
cmd > ipconfig /flushdns
cmd > sfc /scannow with a windows disc
tried uninstalling and reinstalling the network adapter

I'm exhausted and I feel like I'm out of options. Really don't want to reformat and all. Advice would be appreciated.

The PC is WinXP home SP3, plenty of memory, HD seems OK, cpu is good, etc.


DDS Log:

.
DDS (Ver_2011-08-26.01) - NTFSx86
Internet Explorer: 8.0.6001.18702
Run by Laurie at 8:39:22 on 2012-03-03
Microsoft Windows XP Home Edition 5.1.2600.3.1252.1.1033.18.1023.714 [GMT -6:00]
.
.
============== Running Processes ===============
.
C:\WINDOWS\system32\svchost.exe -k DcomLaunch
svchost.exe
C:\WINDOWS\System32\svchost.exe -k netsvcs
svchost.exe
svchost.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\LEXPPS.EXE
C:\Program Files\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe
C:\Program Files\Bonjour\mDNSResponder.exe
C:\WINDOWS\system32\svchost.exe -k hpdevmgmt
C:\WINDOWS\System32\svchost.exe -k HTTPFilter
C:\Program Files\Java\jre6\bin\jqs.exe
C:\Program Files\Microsoft LifeCam\MSCamS32.exe
C:\WINDOWS\System32\svchost.exe -k HPZ12
C:\Program Files\CDBurnerXP\NMSAccessU.exe
C:\WINDOWS\System32\svchost.exe -k HPZ12
C:\WINDOWS\system32\svchost.exe -k imgsvc
C:\WINDOWS\system32\SearchIndexer.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Yahoo!\SoftwareUpdate\YahooAUService.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\iPod\bin\iPodService.exe
.
============== Pseudo HJT Report ===============
.
uStart Page = hxxp://www.google.com/
uInternet Settings,ProxyOverride = *.local
uURLSearchHooks: Yahoo! Toolbar: {ef99bd32-c1fb-11d2-892f-0090271d4f88} - c:\program files\yahoo!\companion\installs\cpn1\yt.dll
BHO: &Yahoo! Toolbar Helper: {02478d38-c3f9-4efb-9b51-7695eca05670} - c:\program files\yahoo!\companion\installs\cpn1\yt.dll
BHO: HP Print Enhancer: {0347c33e-8762-4905-bf09-768834316c61} - c:\program files\hp\digital imaging\smart web printing\hpswp_printenhancer.dll
BHO: Adobe PDF Link Helper: {18df081c-e8ad-4283-a596-fa578c2ebdc3} - c:\program files\common files\adobe\acrobat\activex\AcroIEHelperShim.dll
BHO: Spybot-S&D IE Protection: {53707962-6f74-2d53-2644-206d7942484f} - c:\progra~1\spybot~1\SDHelper.dll
BHO: Google Toolbar Helper: {aa58ed58-01dd-4d91-8333-cf10577473f7} - c:\program files\google\google toolbar\GoogleToolbar_32.dll
BHO: Skype Plug-In: {ae805869-2e5c-4ed4-8f7b-f1f7851a4497} - c:\program files\skype\toolbars\internet explorer\skypeieplugin.dll
BHO: Google Toolbar Notifier BHO: {af69de43-7d58-4638-b6fa-ce66b5ad205d} - c:\program files\google\googletoolbarnotifier\5.7.7227.1100\swg.dll
BHO: Java™ Plug-In 2 SSV Helper: {dbc80044-a445-435b-bc74-9c25c1c588a9} - c:\program files\java\jre6\bin\jp2ssv.dll
BHO: JQSIEStartDetectorImpl Class: {e7e6f031-17ce-4c07-bc86-eabfe594f69c} - c:\program files\java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
BHO: SingleInstance Class: {fdad4da1-61a2-4fd8-9c17-86f7ac245081} - c:\program files\yahoo!\companion\installs\cpn1\YTSingleInstance.dll
BHO: HP Smart BHO Class: {ffffffff-cf4e-4f2b-bdc2-0e72e116a856} - c:\program files\hp\digital imaging\smart web printing\hpswp_BHO.dll
TB: Yahoo! Toolbar: {ef99bd32-c1fb-11d2-892f-0090271d4f88} - c:\program files\yahoo!\companion\installs\cpn1\yt.dll
TB: Google Toolbar: {2318c2b1-4965-11d4-9b18-009027a5cd4f} - c:\program files\google\google toolbar\GoogleToolbar_32.dll
uRun: [ctfmon.exe] c:\windows\system32\ctfmon.exe
uRun: [swg] "c:\program files\google\googletoolbarnotifier\GoogleToolbarNotifier.exe"
uRun: [UtilMobilemon2] rundll32.exe "c:\documents and settings\laurie\local settings\application data\advmousedb\UtilMobilemon2.dll",BthNet80 msWISched
mRun: [QuickTime Task] "c:\program files\quicktime\qttask.exe" -atboottime
mRun: [iTunesHelper] "c:\program files\itunes\iTunesHelper.exe"
mRun: [LifeCam] "c:\program files\microsoft lifecam\LifeExp.exe"
mRunOnce: [AvgUninstallURL] cmd.exe /c start http://www.avg.com/ww.special-uninstallation-feedback-app?lic=OQBBAFYARgBSAEUARQAtAFYAMABLAE0AQwAtAEUAOQBWAFUAVwAtAEUAVwAwAFYAQQAtAFUAVQAzAFgATAAtAEYARQBXADkANwA"&"inst=NwA3AC0ANAA0ADMANAA0ADgAMAA0ADIALQBGAFAAOQArADYALQBCAEEAUgA5AE8AKwAxAC0AVABCADkAKwAyAC0ARgBMACsAOQAtAFgATwAzADYAKwAxAC0ARgA5AE0ANwBDACsANQAtAEYAOQBNADEAMABCACsAMQAtAFgATwA5ACsAMQAtAEYAOQBNADIAKwAxAC0ARABEAFQAKwAzADYANgA1ADkALQBEAEQAOQAwAEYAKwAxAC0AUwBUADkAMABGAEEAUABQACsAMQAtAEYAOQAwAE0AMQAyAEEAVAArADIALQBGADkAMABNADEAMgBBACsAMQAtAEYAOQAwAE0AMQAyAEEAQgArADEALQBVADkANQArADEALQBGADkAMABNADEAMgBBAFQAQgBOACsAMQAtAFQAQgBWAFUAUABHACsAMQAyAC0ARgA5ADAATQAxADIARgBOACsAMQAtAFQAQgBOACsAMQA"&"prod=90"&"ver=9.0.894
IE: E&xport to Microsoft Excel - c:\progra~1\micros~3\office10\EXCEL.EXE/3000
IE: Google Sidewiki... - c:\program files\google\google toolbar\component\GoogleToolbarDynamic_mui_en_2EC7709873947E87.dll/cmsidewiki.html
IE: {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe
IE: {FB5F1910-F110-11d2-BB9E-00C04F795683} - c:\program files\messenger\msmsgs.exe
IE: {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - c:\program files\skype\toolbars\internet explorer\skypeieplugin.dll
IE: {DDE87865-83C5-48c4-8357-2F5B1AA84522} - {DDE87865-83C5-48c4-8357-2F5B1AA84522} - c:\program files\hp\digital imaging\smart web printing\hpswp_BHO.dll
IE: {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - {53707962-6F74-2D53-2644-206D7942484F} - c:\progra~1\spybot~1\SDHelper.dll
DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} - c:\program files\yahoo!\common\Yinsthelper.dll
DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} - hxxp://www.update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1263858004218
DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_18-windows-i586.cab
DPF: {C52439A0-2693-4E40-B141-9F9AD5257241} - hxxps://ediagnostics.lexmark.com/serval.cab
DPF: {CAFEEFAC-0016-0000-0018-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_18-windows-i586.cab
DPF: {CAFEEFAC-FFFF-FFFF-FFFF-ABCDEFFEDCBA} - hxxp://java.sun.com/update/1.6.0/jinstall-1_6_0_18-windows-i586.cab
DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} - hxxp://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - hxxp://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
TCP: Interfaces\{84DA6C7A-212F-4334-9264-1178E829BA65} : DhcpNameServer = 192.168.1.254
Handler: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - c:\program files\skype\toolbars\internet explorer\skypeieplugin.dll
Handler: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - c:\progra~1\common~1\skype\SKYPE4~1.DLL
SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - c:\windows\system32\WPDShServiceObj.dll
SEH: Windows Desktop Search Namespace Manager: {56f9679e-7826-4c84-81f3-532071a8bcc5} - c:\program files\windows desktop search\MSNLNamespaceMgr.dll
.
============= SERVICES / DRIVERS ===============
.
S1 SASDIFSV;SASDIFSV;\??\c:\docume~1\rickbu~1\locals~1\temp\superas\sasdifsv.sys --> c:\docume~1\rickbu~1\locals~1\temp\superas\SASDIFSV.SYS [?]
S1 SASKUTIL;SASKUTIL;\??\c:\docume~1\rickbu~1\locals~1\temp\superas\saskutil.sys --> c:\docume~1\rickbu~1\locals~1\temp\superas\SASKUTIL.sys [?]
S2 gupdate;Google Update Service (gupdate);c:\program files\google\update\GoogleUpdate.exe [2010-2-10 135664]
S3 BlackBox;BlackBox SR2; [x]
S3 gupdatem;Google Update Service (gupdatem);c:\program files\google\update\GoogleUpdate.exe [2010-2-10 135664]
S3 MSHUSBVideo;NX6000/NX3000/VX2000/VX5000/VX5500/VX7000/Cinema Filter Driver;c:\windows\system32\drivers\nx6000.sys [2011-5-7 30576]
S3 PROCEXP151;PROCEXP151;\??\c:\windows\system32\drivers\procexp151.sys --> c:\windows\system32\drivers\PROCEXP151.SYS [?]
S3 SASENUM;SASENUM;\??\c:\docume~1\rickbu~1\locals~1\temp\superas\sasenum.sys --> c:\docume~1\rickbu~1\locals~1\temp\superas\SASENUM.SYS [?]
.
=============== Created Last 30 ================
.
2012-03-03 00:40:09 -------- d-sha-r- C:\cmdcons
2012-03-03 00:40:07 -------- d-----w- c:\windows\setup.pss
2012-03-02 19:11:12 290304 ----a-w- C:\subinacl.exe
2012-03-02 19:10:37 -------- d-----w- C:\Reg_Backup
2012-03-02 19:09:44 -------- d-----w- c:\program files\Tweaking.com
2012-03-02 03:26:13 116224 -c--a-w- c:\windows\system32\dllcache\xrxwiadr.dll
2012-03-02 03:26:10 23040 -c--a-w- c:\windows\system32\dllcache\xrxwbtmp.dll
2012-03-02 03:26:09 18944 -c--a-w- c:\windows\system32\dllcache\xrxscnui.dll
2012-03-02 03:26:05 27648 -c--a-w- c:\windows\system32\dllcache\xrxftplt.exe
2012-03-02 03:26:01 4608 -c--a-w- c:\windows\system32\dllcache\xrxflnch.exe
2012-03-02 03:24:56 35871 -c--a-w- c:\windows\system32\dllcache\wbfirdma.sys
2012-03-02 03:23:59 765884 -c--a-w- c:\windows\system32\dllcache\usrti.sys
2012-03-02 03:22:59 47616 -c--a-w- c:\windows\system32\dllcache\umaxcam.dll
2012-03-02 03:21:59 230912 -c--a-w- c:\windows\system32\dllcache\tosdvd03.sys
2012-03-02 03:20:58 28384 -c--a-w- c:\windows\system32\dllcache\sym_hi.sys
2012-03-02 03:19:59 61824 -c--a-w- c:\windows\system32\dllcache\speed.sys
2012-03-02 03:18:59 45568 -c--a-w- c:\windows\system32\dllcache\smb3w.dll
2012-03-02 03:17:57 161568 -c--a-w- c:\windows\system32\dllcache\sgsmusb.sys
2012-03-02 03:16:58 77824 -c--a-w- c:\windows\system32\dllcache\s3sav4m.sys
2012-03-02 03:15:57 37563 -c--a-w- c:\windows\system32\dllcache\rlnet5.sys
2012-03-02 03:14:57 128286 -c--a-w- c:\windows\system32\dllcache\ptserli.sys
2012-03-02 03:13:57 86016 -c--a-w- c:\windows\system32\dllcache\pctspk.exe
2012-03-02 03:12:59 43689 -c--a-w- c:\windows\system32\dllcache\otceth5.sys
2012-03-02 03:11:58 15872 -c--a-w- c:\windows\system32\dllcache\ne2000.sys
2012-03-02 03:10:56 12416 -c--a-w- c:\windows\system32\dllcache\msriffwv.sys
2012-03-02 03:09:57 164586 -c--a-w- c:\windows\system32\dllcache\mdgndis5.sys
2012-03-02 03:08:59 15744 -c--a-w- c:\windows\system32\dllcache\lit220p.sys
2012-03-02 03:08:57 34688 -c--a-w- c:\windows\system32\dllcache\lbrtfdc.sys
2012-03-02 03:08:53 26442 -c--a-w- c:\windows\system32\dllcache\lanepic5.sys
2012-03-02 03:08:50 19016 -c--a-w- c:\windows\system32\dllcache\ktc111.sys
2012-03-02 03:08:45 37376 -c--a-w- c:\windows\system32\dllcache\kousd.dll
2012-03-02 03:08:40 253952 -c--a-w- c:\windows\system32\dllcache\kdsusd.dll
2012-03-02 03:08:39 48640 -c--a-w- c:\windows\system32\dllcache\kdsui.dll
2012-03-02 03:08:23 8192 -c--a-w- c:\windows\system32\dllcache\kbdkor.dll
2012-03-02 03:08:21 8704 -c--a-w- c:\windows\system32\dllcache\kbdjpn.dll
2012-03-02 03:08:03 6144 -c--a-w- c:\windows\system32\dllcache\kbd106.dll
2012-03-02 03:08:01 5632 -c--a-w- c:\windows\system32\dllcache\kbd103.dll
2012-03-02 03:06:51 372824 -c--a-w- c:\windows\system32\dllcache\iconf32.dll
2012-03-02 03:05:51 1041536 -c--a-w- c:\windows\system32\dllcache\hsfdpsp2.sys
2012-03-02 03:04:59 68608 -c--a-w- c:\windows\system32\dllcache\hpgt53tk.dll
2012-03-02 03:03:54 92160 -c--a-w- c:\windows\system32\dllcache\fuusd.dll
2012-03-02 03:02:58 595647 -c--a-w- c:\windows\system32\dllcache\es56cvmp.sys
2012-03-02 03:01:58 28062 -c--a-w- c:\windows\system32\dllcache\dp83820.sys
2012-03-02 03:00:59 14720 -c--a-w- c:\windows\system32\dllcache\dac960nt.sys
2012-03-02 02:59:58 714698 -c--a-w- c:\windows\system32\dllcache\cbmdmkxx.sys
2012-03-02 02:58:59 17279 -c--a-w- c:\windows\system32\dllcache\atv10nt5.dll
2012-03-02 02:57:59 584448 -c--a-w- c:\windows\system32\dllcache\adm8810.sys
2012-03-02 02:50:51 -------- d-----w- c:\program files\Support Tools
2012-03-02 01:03:41 98816 ----a-w- c:\windows\sed.exe
2012-03-02 01:03:41 518144 ----a-w- c:\windows\SWREG.exe
2012-03-02 01:03:41 256000 ----a-w- c:\windows\PEV.exe
2012-03-02 01:03:41 208896 ----a-w- c:\windows\MBR.exe
2012-03-02 00:58:49 -------- d-----w- C:\WINSSLog
2012-03-02 00:56:10 -------- d-----w- c:\program files\stinger
2012-03-01 23:51:27 20464 ----a-w- c:\windows\system32\drivers\mbam.sys
2012-03-01 23:34:02 -------- d-----w- C:\TDSSKiller_Quarantine
2012-03-01 19:18:49 -------- d---a-w- C:\Kaspersky Rescue Disk 10.0
2012-02-24 22:24:00 398760 ----a-r- c:\windows\system32\cpnprt2.cid
2012-02-24 22:23:54 -------- d-----w- c:\program files\Coupons
2012-02-16 19:05:56 3072 -c--a-w- c:\windows\system32\dllcache\iacenc.dll
2012-02-16 19:05:56 3072 ----a-w- c:\windows\system32\iacenc.dll
.
==================== Find3M ====================
.
2012-01-12 16:53:24 1859968 ----a-w- c:\windows\system32\win32k.sys
2011-12-17 19:46:36 916992 ----a-w- c:\windows\system32\wininet.dll
2011-12-17 19:46:36 43520 ----a-w- c:\windows\system32\licmgr10.dll
2011-12-17 19:46:36 1469440 ----a-w- c:\windows\system32\inetcpl.cpl
2011-12-16 12:22:58 385024 ----a-w- c:\windows\system32\html.iec
.
============= FINISH: 8:40:40.50 ===============

GMER:

GMER 1.0.15.15641 - http://www.gmer.net
Rootkit scan 2012-03-03 09:36:53
Windows 5.1.2600 Service Pack 3 Harddisk0\DR0 -> \Device\Ide\IdeDeviceP0T0L0-3 WDC_WD800BB-53CAA1 rev.17.07W17
Running: gmer.exe; Driver: C:\DOCUME~1\Laurie\LOCALS~1\Temp\kxtdrpoc.sys


---- Kernel code sections - GMER 1.0.15 ----

? C:\DOCUME~1\Laurie\LOCALS~1\Temp\mbr.sys The system cannot find the file specified. !

---- User code sections - GMER 1.0.15 ----

.text C:\WINDOWS\system32\SearchIndexer.exe[148] kernel32.dll!WriteFile 7C810E27 7 Bytes JMP 00585C0C C:\WINDOWS\system32\MSSRCH.DLL (mssrch.dll/Microsoft Corporation)

---- Registry - GMER 1.0.15 ----

Reg HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Printers\HP Deskjet F4400 series@ChangeID 179031

---- EOF - GMER 1.0.15 ----

BC AdBot (Login to Remove)

 


#2 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,730 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 09 March 2012 - 10:45 AM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:

***************************************************

Posted Image In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> http://www.bleepingcomputer.com/logreply/444914 <<< CLICK THIS LINK



If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.

***************************************************

Posted Image If you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new DDS and GMER log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.

***************************************************

We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download DDS by sUBs from one of the following links if you no longer have it available. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explanation about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results.
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE


We also need a new log from the GMER anti-rootkit Scanner.

Please note that if you are running a 64-bit version of Windows, you should not bother creating a GMER log.

Please first disable any CD emulation programs using the steps found in this topic:

Why we request you disable CD Emulation when receiving Malware Removal Advice


Then create another GMER log and post it as an attachment to the reply where you post your new DDS log. Instructions on how to properly create a GMER log can be found here:

How to create a GMER log


As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#3 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,730 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 14 March 2012 - 09:50 AM

Hello again!

I haven't heard from you in 5 days. Therefore, I am going to assume that you no longer need our help, and close this topic.

If you do still need help, please send a Private Message to any Moderator within the next five days. Be sure to include a link to your topic in your Private Message.

Thank you for using Bleeping Computer, and have a great day!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users