Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

McAfee firewall won't stay on


  • Please log in to reply
3 replies to this topic

#1 mickayye

mickayye

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:43 AM

Posted 01 March 2012 - 12:41 PM

Hi there.

So, I've had a McAfee antivirus program pre-installed on my laptop as I bought it, but since a few days ago, I've been getting alerts from the program saying that my firewall is not switched on. But when I try to switch it on, the program shows that the firewall is activated for like 2 seconds? and then it goes back to the "firewall unactivated" state and continuously warns me to activate it. I'm wondering if this is a virus/malware/spyware thing or.. what should I do to solve this? I've run a full scan on McAfee but it came out perfectly clean.

Thank you very much in advance for any sort of assitance on this issue and I hope to get a reply soon! Thanks!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,682 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:43 PM

Posted 01 March 2012 - 01:19 PM

I suggest you uninstall McAfee using this tool: http://majorgeeks.com/McAfee_Consumer_Product_Removal_Tool_d5420.html
Install fresh copy.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 mickayye

mickayye
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:43 AM

Posted 02 March 2012 - 03:44 PM

Thank you for the help! McAfee works perfectly now after re-installing.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,682 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:43 PM

Posted 02 March 2012 - 05:30 PM

Cool beans :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users