Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet disconnects periodically


  • Please log in to reply
14 replies to this topic

#1 sesesrf

sesesrf

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 01 March 2012 - 10:43 AM

Hi, I'm not sure why, but my internet keeps disconnecting from time to time. I bring my laptop with me when I commute to and from college, but sometimes I am unable to connect to the internet even though the network shows up when I click on the small network button on the system tray. I don't know if this is related to my problem, but it could be - I notice that after I bring my laptop back home (I put it on sleep mode before carrying it home), the internet will continually connect and disconnect. Services like IRC and MSN/Yahoo/AIM usually stay up all of the time, but even though the connection will always say "Internet Access" under my home network, the "Multiple Networks" and "Internet" pictures have a red cross between them (the modem and router is at another computer, I'm just using a wireless connection to connect to that network) indicating a loss of internet connection (indeed, I can't access any website when that red cross is up there). Troubleshooting doesn't fix the issue, and disconnecting/reconnecting to the network doesn't do anything either. Over time (a few hours or so) the problem vanishes entirely. What could be causing this problem?

Thank you.

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:59 PM

Posted 04 March 2012 - 11:29 PM

What kind of network are you connecting to? Is it the school network or a friends router? To answer your question Yes the problems could and probably are related. Your computer is connecting to the router however the router is not letting the computer access to the internet. Are there other computer connected to the same router?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 sesesrf

sesesrf
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 05 March 2012 - 10:13 PM

I am trying to connect to a Dlink DI-524 router using a wireless connection. I am trying to connect to a router at home - it's connected directly to a different computer but I can use it and make any changes as I see fit. There are four computers connected to the same router.

#4 tripflex

tripflex

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, FL
  • Local time:12:59 PM

Posted 05 March 2012 - 10:20 PM

Sounds like your laptop is turning off the adapter and having problems or not turning it back on. I would commonly have this problem with one of my Dell laptops where if i put my laptop to sleep and brought it back up i would have connection issues unless i restarted the computer.

Try shutting down your laptop all the way, turn it back on when you get home and see if it works or not. If that works i would then try using hibernate and see if that works.

I never had time to deal with playing around and figuring it out I just never turn my laptop off anymore so that isn't an issue :)


Also -- check the properties of the device and see if you have it checked to allow the computer to put the device to sleep. There's a setting in there to put the device to sleep if power runs low or something along those lines.

Edited by tripflex, 05 March 2012 - 10:21 PM.

There's no place like 0.0.0.0, i'm tired of being at 127.0.0.1

#5 sesesrf

sesesrf
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 06 March 2012 - 09:57 PM

Yes, this situation does occur when I put my computer to sleep, but not when it stays at home - only when I take it to college and bring it back. Shutting down the laptop does fix the issue, but there are times that there are processes running in the background that I would rather not stop so I can shut down my computer. I have not tested hibernation yet, but I will probably try tomorrow.

Is there a way to 'restart' the adapter in an attempt to bring back connectivity without too much trouble?

Edited by sesesrf, 06 March 2012 - 09:58 PM.


#6 tripflex

tripflex

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orlando, FL
  • Local time:12:59 PM

Posted 06 March 2012 - 11:35 PM

Yes, this situation does occur when I put my computer to sleep, but not when it stays at home - only when I take it to college and bring it back. Shutting down the laptop does fix the issue, but there are times that there are processes running in the background that I would rather not stop so I can shut down my computer. I have not tested hibernation yet, but I will probably try tomorrow.

Is there a way to 'restart' the adapter in an attempt to bring back connectivity without too much trouble?


Disabling it then enabling it has worked for me before, but there could be many other things causing the problem. There could be bios settings or windows settings for device resuming after sleep. Make sure and check everywhere you can find.

Hibernate will not allow any processes to remain running. What type of processes are you trying to keep up and running? Are you trying to keep AIM as showing online?

Putting your computer in hibernate mode will keep your windows and everything open in the same spot but just basically "turn off" the laptop
There's no place like 0.0.0.0, i'm tired of being at 127.0.0.1

#7 sesesrf

sesesrf
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 07 March 2012 - 09:00 PM

Sometimes, I would like to download something or have my computer process some data, but I can't be bothered to stay up watching my computer the whole time, so I just close the lid and leave it on overnight.

Where do I go to disable my adapter? I followed the instructions here: http://windows.microsoft.com/en-US/windows-vista/Enable-or-disable-a-network-adapter, but reached a dead end in the Network and Sharing Center, where I couldn't find the "Manage network connections" link. There is a "Manage wireless connections" link, but is that the same as the one they told me to use before? If I disable my adapter, will I need to type in a password or go through a lengthy procedure to reactivate it?

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:59 PM

Posted 07 March 2012 - 09:21 PM

I have to set-up a virtual machine to better answer your question I will respond shortly
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#9 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:59 PM

Posted 07 March 2012 - 10:33 PM

Manage network connections should be located on the left hand side of your screen the fourth option down. Edit: please be patient i am posting all of this from my smartphone and running a virtual machine on my server. So i have to switch between remote desktop and my browser.

Edited by Sneakycyber, 07 March 2012 - 10:34 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#10 sesesrf

sesesrf
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 08 March 2012 - 01:08 AM

I don't think I'm on the right screen, then. This is what I see: Posted Image

#11 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:59 PM

Posted 08 March 2012 - 02:20 AM

Hmm that is the right page im not entirely sure why it looks different. In your window you want to go to change adapter settings. In the next window tell me what adapters are listed. Also what version of Windows are you running, does it have all the updates? Edit:That is a shot of Windows 7 thats why it didnt match up with the Microsoft document or my findings. Still need to select chage adapter.

Edited by Sneakycyber, 08 March 2012 - 02:25 AM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#12 sesesrf

sesesrf
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 08 March 2012 - 03:19 AM

Posted Image
This is what I get after going to the next link. I think my version of Windows 7 has all the updates, but I'm not sure. I set it to automatically update for me.

Edited by sesesrf, 08 March 2012 - 03:20 AM.


#13 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:59 PM

Posted 12 March 2012 - 08:53 PM

Click on adapter properties
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#14 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:59 AM

Posted 12 March 2012 - 09:07 PM

I would also try removing the home network profile(lohnet) and then recreate or redo the manually connect option. Try changing your security encryption from WEP to WPA if all home computers support this mode.

Tekken
 


#15 sesesrf

sesesrf
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 14 March 2012 - 01:09 AM

Posted Image

This is what I get after clicking 'adapter properties'. Unfortunately, it doesn't seem like I can do any testing until Monday, so I'll try those options out then. Thank you.

Edited by sesesrf, 14 March 2012 - 01:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users