Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is my monitor dying?


  • Please log in to reply
1 reply to this topic

#1 copperhead4750

copperhead4750

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 29 February 2012 - 04:31 AM

I think my LCD monitor is dying, but I'd like a second opinion.

It only works reliably when using the VGA input. When using DVI input, it usually doesn't display anything -- no backlight, flashing power light, and it detects video but can't display it (when you unplug the DVI cable, it says "no input" as apposed to the problem I described when DVI is connected.)

Things I've tried:

Use DVI input on monitor -- doesn't work.
Reseat video card -- no change.
Test with brand new DVI cord -- no change.
"Reseat" monitor power cord (both ends) -- no change.
Use a DVI to VGA converter (video card only has DVI) and VGA input on monitor -- works great.

Is it normal for a dying monitor's VGA to function and DVI to not?

BC AdBot (Login to Remove)

 


#2 spc3rd

spc3rd

  • Members
  • 292 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Mid-Atlantic region (USA)
  • Local time:02:14 PM

Posted 07 March 2012 - 09:25 AM

Hi copperhead4750,

* I see that you were being helped by gringo back in early December 2011 with a malware issue, but it appears the topic was closed after you did not follow-up. Has that issue been resolved?

Until some of our more knowledgeable forum members, Moderators or Admins can arrive to review your post, would you please be so kind as to post back with the following info? This will enable them to better assist you.

1. Your monitor's name & model #.

2. Computer name and Operating system used.

Thank you!

Edited by spc3rd, 07 March 2012 - 09:31 AM.

spc3rd

Dell Optiplex 755 Desktop | Win 7 Pro, SP 1, 64-bit | Intel Core 2 Duo, 3.00 gHz CPU | 8 GB RAM | 400 GB Seagate SATA HDD | Outpost Security Suite Pro | MBAM Premium 2.0 | Spywareblaster | SAS (on-demand) | Blocklist Pro | IE 11 & FF w/ NoScript | Disconnect | Adblock Plus | Flagfox





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users