Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't print, can't ADD printer


  • Please log in to reply
3 replies to this topic

#1 renorth

renorth

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:25 AM

Posted 29 February 2012 - 12:08 AM

I can no longer preview print; i.e., the system can not recognize any printer.
Hence, I can no longer print. I can not execute ADD printer.
I receive the following error messages:
"The printer spooler is not running"
"Error 1068 The dependency service or group failed to start"
"print spooler service is not running"

Newcomer to this forum. Can anyone help?

Edited by renorth, 29 February 2012 - 12:10 AM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:25 PM

Posted 29 February 2012 - 12:11 AM

Can you go to Start > Settings > Control Panel > Administrative Tools > Services then restart the Print Spooler?

#3 renorth

renorth
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:25 AM

Posted 29 February 2012 - 12:25 AM

Thank you for the reply. Following the steps "......start the print spooler" the system came back with "Could not start Print Spooler on Local Computer. Error 1068: The Dependency Service of group failed to start".

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:25 PM

Posted 29 February 2012 - 12:30 AM

What happened prior to this error?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users