Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Delete Combofix


  • This topic is locked This topic is locked
13 replies to this topic

#1 group2

group2

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 28 February 2012 - 04:14 PM

Got rid of that nasty Internet Security virus, but now I have no sound. Nothing through the speakers, nothing through the system. Ran all the audio trouble shooting required, but everything was in place, no yellow icons, all the drivers intact. Running XP Pro. Miss my music - any help will be appreciated.

Group2

BC AdBot (Login to Remove)

 


#2 group2

group2
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 28 February 2012 - 06:15 PM

Can't seem to find it - doesn't show up in any of the searches or from the Uninstall Program dashboard. Doesn't show up on the C: drive. Any suggestions?

Group2

EDIT: Topics merged ~Budapest

Edited by Budapest, 01 March 2012 - 04:00 PM.


#3 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:07:50 AM

Posted 03 March 2012 - 09:41 PM

Hi,

Welcome to Bleeping Computer. My name is m0le and I will be helping you with your log.
  • Please subscribe to this topic, if you haven't already. Click the Watch This Topic button at the top on the right.

  • Please avoid installing/uninstalling or updating any programs and attempting any unsupervised fixes or scans. This can make helping you impossible.

  • Please reply to this post so I know you are there.
The forum is busy and we need to have replies as soon as possible. If I haven't had a reply after 3 days I will bump the topic and if you do not reply by the following day after that then I will close the topic.

----------------------------------------------

If the machine is now clean you should be posting this in the Audio/Video forum. They should be able to troubleshoot the audio problem for you. :)
Posted Image
m0le is a proud member of UNITE

#4 group2

group2
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 04 March 2012 - 07:25 AM

thanks....

#5 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:07:50 AM

Posted 04 March 2012 - 10:44 AM

Please download MiniToolBox, save it to your desktop and run it.

Checkmark following checkboxes:
  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • List devices
  • List content of Hosts
  • List IP configuration
  • List last 10 Event Viewer log
  • List Users, Partitions and Memory size.
  • List Minidump Files.
Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.
Posted Image
m0le is a proud member of UNITE

#6 group2

group2
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 04 March 2012 - 11:12 AM

I managed to delete the program using command line to find the program and deleted it through the command prompt... re-booted and everything came back. Don't know exactly why. Do you think I should still run MiniTool Box? And I sincerely thank you for your response.

G2

#7 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:07:50 AM

Posted 04 March 2012 - 01:27 PM

You're one step ahead of me... :whistle:

By deleting the offending program and rebooting, Windows will reinstall the working copy it holds.

You should be good to go. :thumbup2:
Posted Image
m0le is a proud member of UNITE

#8 group2

group2
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 04 March 2012 - 01:51 PM

Thanks for being there to help. Should I still run MiniTool box? A contribution is on the way.

G2

#9 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:07:50 AM

Posted 04 March 2012 - 01:54 PM

Just because we can, let's run it! :)

Post the log and let's see if there are any other issues.
Posted Image
m0le is a proud member of UNITE

#10 group2

group2
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 04 March 2012 - 03:20 PM

Thanks - here's the report.

Attached Files



#11 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:07:50 AM

Posted 04 March 2012 - 04:46 PM

Nothing there unless you have parallel port hardware installed, in which case it won't be working. I'm guessing you are not using this.

All good then, group2 :thumbup2:
Posted Image
m0le is a proud member of UNITE

#12 group2

group2
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 04 March 2012 - 05:04 PM

Thanks.

#13 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:07:50 AM

Posted 04 March 2012 - 05:29 PM

No problem :)
Posted Image
m0le is a proud member of UNITE

#14 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:07:50 AM

Posted 11 March 2012 - 06:42 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users