Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web Pages Wont Load


  • Please log in to reply
9 replies to this topic

#1 reynolds_71

reynolds_71

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:Wisconsin
  • Local time:11:55 PM

Posted 17 February 2006 - 12:29 AM

some web pages wont load. like ebay, msn, and others. they will start and get about 1/2 way thennothing. i use avast for my virus protection, and spybot search and destroy / ad-aware for my spyware protection. i scan daily. please direct me on to the right path.


thanks

i will check back often.
i can also be reached at my yahoo ID (reynolds_71)

Edited by reynolds_71, 17 February 2006 - 12:32 AM.


BC AdBot (Login to Remove)

 


#2 ZENER

ZENER

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:01:55 PM

Posted 17 February 2006 - 12:56 AM

You are mentioning it would not load completely rite, try disabling your firewall first and restart your web browser.

n

Is it only a few sites cannot load properly or all sites?
The Uprise of a new Technology is the contributing factor to the failure of many human brains.
In short ==== We are too reliant on Technology.

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:55 PM

Posted 17 February 2006 - 01:01 AM

Check to see if the sites have been added to the bloced list in IE, in the Privacy section.
"2007 & 2008 Windows Shell/User Award"

#4 reynolds_71

reynolds_71
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:Wisconsin
  • Local time:11:55 PM

Posted 17 February 2006 - 01:58 AM

i turned off my firewall. also there arent any site restricted. one other thing is i keep get a desktop short cut icon on my desktop i send it to my garbage can, and some time later it comes back. when i click properties it says

type of file: DIC file
opens with: unknown application
location:\documents and settings\desktop
size : 0 bytes
size on disk: 0 bytes

whats up with that???

and yes its only a few sites. as far as i can tell

Edited by reynolds_71, 17 February 2006 - 01:59 AM.


#5 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:12:55 AM

Posted 17 February 2006 - 09:19 AM

Try adding them as an allowed or trusted site.

Edited by Scarlett, 17 February 2006 - 09:28 AM.

Posted Image

#6 nosnhoj#3

nosnhoj#3

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Location:127.0.0.1
  • Local time:10:55 PM

Posted 17 February 2006 - 10:22 AM

Hello,

Try this, navigate to this web site, http://www.browseatwork.com/ It is a free anonymouse proxy search site that just happens to have quick links to MSN and Ebay.

Look at your cookie settings, some sites require you to allow cookies.

Are you timing out, or does the screen just stay white after it shows that the page is done loading? Also, if you are launching them from your favorites menu, try searching them with google to see if you can enter them that way.

Empty your Temporary Internet files, there is a program called Cleanup! that makes this really easy.


As far as that Shortcut, next time you delete it, press and hold the Shift button as you delete it. This bypasses the Recycle Bin, and just deletes it.

If there are other user accounts on your PC, maybe when they login it restores it.


Hope this helps.

nos :thumbsup:
When I'm right, I'm right....
And when I'm wrong, I could have been right....
So I'm still right, cause I could have been wrong.

#7 reynolds_71

reynolds_71
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:Wisconsin
  • Local time:11:55 PM

Posted 19 February 2006 - 02:43 PM

ok i did the http://www.browseatwork.com didnt work i could go to ebay msn yahoo nuttn.
i set my cookies to accept all. nuttn
i did a clean up and scan disk and defrag. nuttn

yes and no sometimes it times out, but mostly it stays white


any more ideas???????????

#8 reynolds_71

reynolds_71
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Location:Wisconsin
  • Local time:11:55 PM

Posted 23 February 2006 - 01:04 PM

ok i did the http://www.browseatwork.com didnt work i could not go to ebay msn yahoo nuttn.
i set my cookies to accept all. nuttn
i did a clean up and scan disk and defrag. nuttn

yes and no sometimes it times out, but mostly it stays white


any more ideas???????????


i'm sorry about the last post i didnt proof read it.

#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:55 AM

Posted 23 February 2006 - 01:50 PM

Try this:

Winsock XP Fix
http://www.spychecker.com/program/winsockxpfix.html

#10 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:07:55 AM

Posted 23 February 2006 - 03:01 PM

I rather think it's a problem with secure sites here since you are talking about msn, yahoo, ebay...

take a look here:

http://support.microsoft.com/default.aspx?...kb;en-us;813444
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users