Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Game/ program won't load


  • Please log in to reply
1 reply to this topic

#1 CAZZA62

CAZZA62

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 26 February 2012 - 01:28 PM

I have several games on cd and a Print workshop dvd.When I try to install the print workshop nothing happens, it's like the disc isn't even in my drive.When I tried to start the dvd thru the run button it asks me to insert the disc.
I tried them on my sons laptop and they all start up right away.
One of the games gave me this error message:"Nymph has encountered a problem and needs to close".
This is what it says in the description...
AppName:whitehouse.exe
AppVer 1.0.0.3894
Mod Name : whitehouse.exe
Mod Ver: 1.0.0.3894
Offset : 00047f00

Anyone got any ideas...Thanks in advance.

Cazza

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,405 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:50 PM

Posted 26 February 2012 - 02:17 PM

FWIW: http://www.corrupteddatarecovery.com/File-Data/whitehouse.exe-whitehouse-FileSubmit-1.0.0.asp

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users