Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system restore


  • Please log in to reply
No replies to this topic

#1 tcheuchter

tcheuchter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:london,england
  • Local time:09:20 PM

Posted 26 February 2012 - 03:17 AM

After recent problems with alureon a virus(Solved by mse&wdo beta)i decided to up restore space from 10gb to 72gb as i only had 5 restores,the oldest being only 3 days.restore then went into overdrive trying to fill up space(i vaguely remember that this is normal behaviour)approx 2 per hour.i did a full manual backup to seagate freeagent 250 usb backup drive.went to restore and tried to create restore point,got 0x800700b7 cannot create file when it already exists.thought this may be connected to increased restore space and leave it until system settles down.
Have lost system restore.i recently checked microsoft answers they pointed to taskscheduler,which came up with 8 errors,including checkfull,windows backup monitor,mc update,automatic backup,reminders,and user-feed-sycchronization(8a512f09-13az-428b-b502-868a4795742d).advised on answers to delete scheduled tasks under backup tab,did so,no difference,next to regedit HKLM\SOFTWARE\Microsoft\Windows NT\Current Version\Schedule\taskcache\tree key and then delete its subkeys,did so, no error messages in task scheduler.re-booted,system stable,did cold and warm boot.ok. the error message was (0x80041321 the task image is corrupt or has been tampered with),in all 8 cases.
As my system appears to be stable the next recommended step was to delete subkeys 2 higher(after schedule)and like most people i do not like to interfere with regedit having got away(i hope)with it once i don't want to push my luck until i can restore my backup one successfully which i will now try to learn.at this moment system restore comes up with error b7 when i press create button,no restore points on system which would be useless anyway as would be corrupt.i've checked vss shadowstorage and is used=1.237gb,allocated=3.783gb,max=72gb.it,s obviously not working now.On backup and restore when i select manual it starts immediately without allowing choices and i have to cancel.it also says: As this is 1st backup etc when i have 2 full C: Backups on seagate 250.but i presume this all comes under same family of problem.i think i have provided accurate info,possibly not in exact order of occurance but sufficient to be worked with.Its not critical but system restore is great and got me out of bad installations etc 6 times in 4 years and gives confidence.any ideas? I think it may be taskscheduler,backup monitor,checkfull etc but probably wrong,thanks.
Update 2 Days Later ,Restore points now being created by mse on defs update although not tested.(too scared)I am tempted to leave it as it is unless there is relatively simple fix(but i doubt it).in
taskscheduler/library/windows/system restore tab there are no tasks running,Backup&restore seems fine,i have restored some audiobook files from backup that i stupidly deleted in C: Any Ideas? PS: this has taken me 2 hrs(world's slowest one finger typist)Apologies if in wrong forum as this is my 1st post.ian

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users