Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

locking widgets in kubuntu 11.10


  • Please log in to reply
4 replies to this topic

#1 capt zero

capt zero

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:15 AM

Posted 25 February 2012 - 11:23 PM

I installed kubuntu 11.10 last week and have an embarassing problem I can't seem to find an answer to. I loaded the 'bouncy ball' widget and while playing with the configure controls have set it at unmanagable values. Now I have a little red ball going crazy on my screen and I'm soon to follow if I don't get rid of it. I searched all the forums and get the message to lock the widgets to freeze it, then reconfigure the balls' settings once it's stopped. However, neither locking widgets with the pull down menu in new activities nor the shortcut alt d,s do anything. I also have Benko the cat and he/she continues walking also, so I assume the problem lies with the lock widgets command. Is there a text command in konsole to disable the widgits or some other work around anyone knows of?

Edited by capt zero, 25 February 2012 - 11:25 PM.


BC AdBot (Login to Remove)

 


#2 rburkartjo

rburkartjo

  • Members
  • 3,998 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:austin,tx
  • Local time:03:15 AM

Posted 26 February 2012 - 12:18 AM

open the spm(synaptic package manager) search for the program and select mark for complete removal then hit apply. that should fix.
quote:He that would live in peace & at ease, Must not speak all he knows,nor judge all he sees.'

#3 searchme2

searchme2

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N.E. Ohio
  • Local time:03:15 AM

Posted 27 February 2012 - 01:30 PM

I've been using KDE for a long time. Another way to lock/unlock widgets is just right click any empty part of the desktop and lock or unlock. While unlocked just hover over a widget and a black bar will slide out from the widget then click the x to delete it or click the wrench icon to change that widget's settings. You can also get to the widget's settings while still locked by right clicking the widget. Locking the widgets simply keeps them in place but in the case of the bouncy ball you'll have to change its settings or delete it. But I see the bouncy ball is made to move around the screen so it does defy the lock settings.

haha I see what you mean. I set it to bounce all over the place making it virtually impossible to nail down and stop.

Here's a way to stop it. Open your home folder and show hidden files (press Alt and .)

Open this file, .kde/share/config/plasma-desktop-appletsrc

I opened that file in Kate (or whatever text editor you want to use). I went to Edit > Find (or press Ctrl > F).

In the Find box type autobounce.

Change that line from AutobounceEnabled=true to AutobounceEnabled=false

Save the file then log out and log back in. Now the ball will be still.

#4 TroubleshootingFiend

TroubleshootingFiend

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:02:15 AM

Posted 28 February 2012 - 01:23 AM

Haha, I did the exact same thing the other day. After spending a while trying to hold it still, I found the solution:

If possible click it and hold it in place.
While still holding left click, right click.
Then the context menu will come up and it won't be moving.
You can then click settings in the context menu and turn off autobounce.

This is an alternate method in case you don't feel comfortable dealing with config files.

#5 capt zero

capt zero
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:03:15 AM

Posted 28 February 2012 - 10:57 AM

I should have waited for everyones response, but I got frustrated and reinstalled the system vowing never to mess with the dagblamed ball again.
Thanx for everyones help. I will play with the konsole some more to try to get better acess to everything.

capt_zero




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users