Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NO SOUND - HP Pavillion a1320n


  • Please log in to reply
18 replies to this topic

#1 iWizard

iWizard

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 25 February 2012 - 08:22 PM

Hi,

I have a HP Pavillion a1320n with Windows XP and there is absolutely no sound on my computer. I have tried everything on the forums (like "automatic" start, etc.) and there hasn't been a solution.

To try and fix this problem, I installed Realtek Audio Driver which I can find on my add/remove programs list but nothing in device manager.

Under sound, video...controllers in device manager I have:

Audio Codecs
Audio Codecs
Legacy Audio Drivers
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
Video Codecs


Every time I open volume control I get the "There are no active mixers available..." message. Until it recently stopped working, I had a USB Sound Card labeled "3D Sound" plugged into my computer and it worked, but now it doesn't (even though it lights up when plugged in).

Also, when I go into System Information>Sound there is nothing listed under (I'm assuming meaning I don't have any devices)

Any help would be much appreciated. Some information about my computer has been included (old..from a couple months ago):

Computer:
Computer Type ACPI Multiprocessor PC
Operating System Microsoft Windows XP Professional

Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Motherboard:
CPU Type Intel Pentium 4 524, 3066 MHz (23 x 133)
Motherboard Name ECS RC410-M (Asterope) (3 PCI, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN, IEEE-1394)
Motherboard Chipset ATI Radeon Xpress 200

DIMM1: Infineon 64T128020HU3.7A 1 GB DDR2-533 DDR2 SDRAM (5-4-4-12 @ 266 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
BIOS Type AMI (11/18/05)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter ATI RADEON XPRESS 200 Series (256 MB)
Video Adapter ATI RADEON XPRESS 200 Series (256 MB)
3D Accelerator ATI Radeon Xpress 200/1100 (RC410/RC415)
Monitor Plug and Play Monitor [NoDB] (15451)

Multimedia:
Audio Adapter Realtek ALC882/D/M @ ATI SB450 - High Definition Audio Controller

Storage:
IDE Controller Standard Dual Channel PCI IDE Controller
IDE Controller Standard Dual Channel PCI IDE Controller
IDE Controller Standard Dual Channel PCI IDE Controller
Disk Drive Generic USB CF Reader USB Device
Disk Drive Generic USB MS Reader USB Device
Disk Drive Generic USB SD Reader USB Device
Disk Drive Generic USB SM Reader USB Device
Disk Drive WDC WD5000AAVS-00N7B0 (465 GB, IDE)
Optical Drive HP DVD Writer 740b (DVD+R9:8x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:40x/32x/40x DVD+RW/DVD-RW)
SMART Hard Disks Status OK

Partitions:
H: (NTFS) 465.8 GB (433.4 GB free)
Total Size [ TRIAL VERSION ]

Network:
Primary IP Address [ TRIAL VERSION ]
Primary MAC Address 00-14-2A-C2-0D-99
Network Adapter Realtek RTL8139/810x Family Fast Ethernet NIC (10.1 [ TRIAL VERSION ])

Peripherals:
Printer Brother MFC-795CW Printer
Printer Microsoft Office Document Image Writer
Printer Microsoft XPS Document Writer
FireWire Controller VIA VT6307 Fire IIM IEEE1394 Host Controller (PHY: VIA VT6307)
USB1 Controller ATI SB450 - USB Controller
USB1 Controller ATI SB450 - USB Controller
USB2 Controller ATI SB450 - USB 2.0 Controller
USB Device USB Composite Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device
USB Device USB Human Interface Device
USB Device USB Mass Storage Device

DMI:
DMI BIOS Vendor American Megatrends Inc.
DMI BIOS Version 3.03
DMI System Manufacturer HP Pavilion 061
DMI System Product EL453AA-ABA a1320n
DMI System Version 0nx1114RE101ASTER00
DMI System Serial Number [ TRIAL VERSION ]
DMI System UUID [ TRIAL VERSION ]
DMI Motherboard Manufacturer Hewleet-Packard
DMI Motherboard Product Asterope
DMI Motherboard Version 1.0
DMI Motherboard Serial Number [ TRIAL VERSION ]
DMI Chassis Manufacturer
DMI Chassis Version
DMI Chassis Serial Number [ TRIAL VERSION ]
DMI Chassis Asset Tag [ TRIAL VERSION ]
DMI Chassis Type Desktop Case


[ BIOS ]

BIOS Properties:
Vendor American Megatrends Inc.
Version 3.03
Release Date 11/18/2005
Size 512 KB
Boot Devices Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Capabilities Flash BIOS, Shadow BIOS, Selectable Boot, EDD, BBS
Supported Standards DMI, APM, ACPI, ESCD, PnP
Expansion Capabilities ISA, PCI, USB

BIOS Manufacturer:
Company Name American Megatrends Inc.
Product Information http://www.ami.com/amibios
BIOS Upgrades http://www.aida64.com/bios-updates

[ System ]

System Properties:
Manufacturer HP Pavilion 061
Product EL453AA-ABA a1320n
Version 0nx1114RE101ASTER00
Wake-Up Type Power Switch

[ Motherboard ]

Motherboard Properties:
Manufacturer Hewleet-Packard
Product Asterope
Version 1.0

[ Processors / Intel® Pentium® 4 CPU 3.06GHz ]


CPU Manufacturer:
Company Name Intel Corporation
Product Information http://ark.intel.com/sehttp://www.aida64.com/driver-updates

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:02:45 PM

Posted 26 February 2012 - 07:51 AM

hi, did you make sure you installed the high def sound device driver .
http://www.realtek.com/products/productsView.aspx?Langid=1&PNid=8&PFid=14&Level=3&Conn=2

actual driver here i think ,
http://www.realtek.com/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

Edited by caperjac, 26 February 2012 - 07:56 AM.

My answers are my opinion only,usually


#3 iWizard

iWizard
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 26 February 2012 - 05:19 PM

Hi, the second link takes me to the homepage of Realtek and the first link I go to High Def Audio and choose ALC 883 but it doesn't have any download links, and they're codecs, not drivers. So...?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:45 PM

Posted 26 February 2012 - 05:39 PM

Board Specs

System Specs

Drivers

I think that the HP website is quirky, I found no drivers listed yesterday.

Louis

Edited by hamluis, 26 February 2012 - 05:40 PM.


#5 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:02:45 PM

Posted 26 February 2012 - 07:56 PM

ok sorry i guess i was wrong but after you click accept it said win7 software , drivers and utilities ,and the download is a binary file and had download links .
http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

i just downloaded win7 drive file from the list in above post ,and ran the install far enough to get to where it said this will install hd sound driver

Edited by caperjac, 26 February 2012 - 08:09 PM.

My answers are my opinion only,usually


#6 tom jack

tom jack

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 27 February 2012 - 04:00 AM

make sure you installed the high def sound device drive

#7 iWizard

iWizard
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 28 February 2012 - 08:36 PM

It said install wizard shield has completed maintenance, restart computer. I did and no sound. I think I've already installed this before (what I saw was my driver in my add/remove programs)...

And for the post above me, what do you mean make sure I install a sound device?

Forgive me, I'm a bit of a noob at this.

#8 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:02:45 PM

Posted 29 February 2012 - 06:45 AM

It said install wizard shield has completed maintenance, restart computer. I did and no sound. I think I've already installed this before (what I saw was my driver in my add/remove programs)...

And for the post above me, what do you mean make sure I install a sound device?

Forgive me, I'm a bit of a noob at this.


did you try the drivers from the hp link in Hamluis post above ,the[original driver ] driver is listed in Drivers Orignal , then there is a update driver in Driver section

, above poster was telling you to make sure you are installing the drivers for high definition device ,not install a sound device

original driver =
http://tinyurl.com/7cpzxjh

update drivers
http://tinyurl.com/6r7qc6e

Edited by hamluis, 29 February 2012 - 07:24 AM.
Fixed transposition error.

My answers are my opinion only,usually


#9 iWizard

iWizard
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 29 February 2012 - 08:27 AM

I tried the first link and it says "Cann't find Match Realtek HDAudio Inf File!"
and the second link says "you must be logged on as administrator..." which I am...

#10 PR1O1

PR1O1

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 29 February 2012 - 10:42 AM

You could try going to device manager, http://technet.microsoft.com/en-us/library/cc754081.aspx

Right clicking on your sound card (make sure it enabled), and click 'Update'.

Also Stumbled upon this: http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?cc=us&lc=en&dlc=en&product=1818050

That has the audio driver for windows XP

Edited by PR1O1, 29 February 2012 - 10:51 AM.


#11 iWizard

iWizard
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 29 February 2012 - 12:37 PM

I don't see my sound card in device manager, and the only drivers I have are Legacy Audio drivers and when I click update it says that windows couldn't find a better ver...Also, reaktek doesn't show up in device manager.

#12 PR1O1

PR1O1

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 29 February 2012 - 01:14 PM

Try uninstalling previously installed audio drivers.

Download the one from 'HP's website.

If that does not work try using this: http://support.microsoft.com/kb/142984

Edited by PR1O1, 29 February 2012 - 01:22 PM.


#13 iWizard

iWizard
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 29 February 2012 - 04:06 PM

It won't let me uninstall Legacy Audio Drivers and should I uninstall Realtek GbE&FE Ethernet PCI NIC Driver ? I don't remember installing it..

Also HP's site it the one that says can't match inf hdaudio

Edited by iWizard, 29 February 2012 - 04:24 PM.


#14 PR1O1

PR1O1

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 29 February 2012 - 04:23 PM

No -Eathernet- is for your Internet, without it you wont be able to go online.

#15 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:02:45 PM

Posted 29 February 2012 - 04:40 PM

check this to make sure the sound service is turned on ,may not even be needed but cat hurt to check and turn on if its off ,i
go to step 3 .
http://tinyurl.com/75be3dd


if it were my own or a customers computer i would,uninstall it from add and remove programs ,then try.using ccleaner program to clean registry ,then try reinstall drivers ,im not suggesting you use it ,but i safely use ccleaner for yrs now .

Edited by caperjac, 29 February 2012 - 04:59 PM.

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users