Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

delay for Boot programs and rebooting


  • This topic is locked This topic is locked
1 reply to this topic

#1 Sniper47

Sniper47

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slovakia
  • Local time:07:19 PM

Posted 25 February 2012 - 06:08 AM

Hi,

I have a small problem with startup.Everything looks OK(I mean,programs work,games run...)
2 days ago every program(after startup - like nod32,icq,internet..) was launched in less than 10sec. But from yesterday I have a serious slowdown with these programs.It boots skype and some,but IEmanager skype and !Nod starts after 3-4 mins.In that time I cant do anything with PC. I think I have some new prosecesse in "after win startup" that slow those and I think those new processes are infected, and those cause the slowdown.
Can someone help me?

BC AdBot (Login to Remove)

 


#2 Sniper47

Sniper47
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slovakia
  • Local time:07:19 PM

Posted 25 February 2012 - 08:48 AM

Problem solved by reinstalling Java/nvidia drivers+physX/skype. But thanx anyway.

kind regards Sniper47




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users