Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc Won't Load Windows


  • Please log in to reply
1 reply to this topic

#1 Mack_Tech

Mack_Tech

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:40 PM

Posted 16 February 2006 - 08:20 PM

I have a Compaq Presario S5200NX and when I turn it on, the fans come on and the CD drives work, however it won't load windows xp home and it make a loud bleeping sound. On the screen it has Compaq with two options: F1=setup and F10=system recovery...both do not work. I swithed power cables also, but with the same result.

Any ideas?

Mack
-----Mack

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:40 PM

Posted 16 February 2006 - 08:51 PM

Go to this page and see if you can identify the beep code...

http://www.bioscentral.com/beepcodes/awardbeep.htm
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users