Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Message


  • Please log in to reply
5 replies to this topic

#1 redd2

redd2

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Location:Arizona
  • Local time:02:23 PM

Posted 26 May 2004 - 09:05 AM

I downloaded ZoneAlarm and Avast. I am now getting the following pop up:

vsmon.exe-Application Error

The instruction at 0x01cc2e15" referenced memory at "0x00000004". The memory could not be "read".
Click on OK to terminate the program.

Well I have clicked like crazy but it still pops up. Went into control to uninstall both programs. Was able to remove Avast, when I try to remove ZoneAlarm I get

"TureVector Internet monitor not uninstalled. Uninstaller not able to stop TrueVector software service. This will happen if other sodtware is using TrueVector engine/ To uninstall ZoneAlarm make sure all other TrueVector based programs have been closed."

I am not sure what programs, if any, are TrueVector based. Please Help. I am now out here with no protection. What do I do?!
Thanks
Redd2

BC AdBot (Login to Remove)

 


#2 Guest_Plimsol_*

Guest_Plimsol_*

  • Guests
  • OFFLINE
  •  

Posted 26 May 2004 - 10:01 AM

Boot into safe mode. You can learn how to this from the following link:

Safe Mode

and try uninstalling from there

#3 Papakid

Papakid

    Guru at being a Newbie


  • Malware Response Team
  • 6,629 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 26 May 2004 - 10:49 AM

Hey Redd!!!
Just want to say hi and welcome to BC. Another MW refugee, er, referee. Glad to see you over here and you're in good hands with Plimsol and the rest of the guys here. Any questions don't hesitate to ask.

The thing about people

is they change

when they walk away.--Mipso


#4 redd2

redd2
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Location:Arizona
  • Local time:04:23 PM

Posted 26 May 2004 - 07:50 PM

Thank you, Thank you! It worked. Papakid was right, this is a good place.
Also, thank you for the welcome Papakid. I have been coming to this site since you told me about it, this was the first time I actually had to ask for help but I am very pleased that I received a response so quickly.

My only worry now is that I do not have any firewall or antivirus protection. Suggestions? I thought I was doing good with ZoneAlarm, I don't know hat happened to make it go bad on me. Maybe I should re-download(?) and try again. I can always get rid of it if it gives me a problem right?

I need to run a couple of erands, will be back later.

Again Thank you very much.
Redd2

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:23 PM

Posted 26 May 2004 - 08:16 PM

Yeah redownload and try it again. Also kerio makes a decent free firewall if zonealarm refuses to work on your computer for some reason

#6 redd2

redd2
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Location:Arizona
  • Local time:05:23 PM

Posted 26 May 2004 - 09:41 PM

Tried downloading ZoneAlarm again. Same problem. Don't know what's up with it, it had worked great on my little Win98. Guess I'll try the other one suggested. Maybe I shouldn't have remeoved Norton huh?

thanks for all the help. I'm sure I'll be back, I usually do something stupid every tree days or so. :thumbsup:
Redd2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users