Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Profile Issues


  • Please log in to reply
1 reply to this topic

#1 aemcbride4

aemcbride4

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:43 PM

Posted 24 February 2012 - 01:35 PM

Mod Edit: Split from http://www.bleepingcomputer.com/forums/topic298656.html/page__gopid__2610406 ~ Hamluis.

Found that I had a problem with a user profile earlier, deleted the profile and logged back in to re-create the profile. No matter who was logged on the IE 9, on Windows 7 Pro 32 bit, would flash open and then close for all users logged in. I had about given up when I decided to delete the user Liberty I had removed the profile and deleted all files with it (using the Windows User removal option) and then created the user brand new. After logging onto Windows with the newly recreated user the problem was fixed for all users.

Edited by hamluis, 24 February 2012 - 05:03 PM.
PM sent, issue resolved.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,746 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:43 PM

Posted 24 February 2012 - 05:00 PM

FWIW: There is no IE 9 version for XP users. In any case, glad you resolved your situation.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users